1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

56k problems

Discussion in 'Macintosh Computers' started by amemoryoncelost, Aug 24, 2004.

  1. macrumors 6502

    #1
    I just got myself a new dual800 G4 off ebay and I'm having some problems getting the modem to work for me. I've plugged the phone line in and I turn er on. I go into the internet connector and network panel and all of that and where you choose which type of connection, it lists the internal dialup modem, but I can't select it, it's all greyed out. In the system profiler it says there is no modem driver installed. Any ideas/suggestions would be great!

    thank you!
    dustin
     
  2. macrumors 65816

    telecomm

    #2
    I'm not sure if this is where you're having problems, but here's one thing that you may or may not have tried.

    I'm going to assume you're using 10.3 (that's really the only OS I've got handy, but this might also apply to 10.2, if memory serves). In the network preference pane (in system preferences), in the second drop down menu ("show") choose network port configurations. Make sure that internal modem has a check mark beside it (so that's it's turned on). I would guess that if this were not enabled, internal modem might be greyed in the menu, but I might be wrong on this.

    Good luck!
     
  3. macrumors 6502

    #3

    It's not even there. The only one I can pick is the built in ethernet...
     
  4. macrumors G3

    Counterfit

    #4
    Get broadband then :D




    This post certified 100% useless by the PPP
     
  5. macrumors 6502

    #5
    y'know, if it were that easy, I would have got it years ago, but living in the middle of the woods where getting any type of cable access doesn't happen, it makes getting broadband quite the issue. Maybe someday our damn phone company will dig a trench and lay the wire, until then, stuck with dialup...
     

Share This Page