5G iPod Power on Problems

Discussion in 'iPod' started by Ozman712, Mar 6, 2006.

  1. macrumors member

    Joined:
    Mar 6, 2006
    #1
    I have a 5G iPod and sometimes when I go to power it on I cannot by just pressing the play/pause butten. Instead, I have to press all the buttons and the black screen with the silver "Apple" in the middle appears. This takes about 10 sec. and it is very annoying. What is causing this problem and is there any way to fix it. Thanks.

    By the way I have already done the first round of iPod undates, but not the newest ones.
     
  2. macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #2
    Well maybe you should update to the latest update.


    Bless
     
  3. Ish
    macrumors 68000

    Ish

    Joined:
    Nov 30, 2004
    Location:
    UK
    #3
  4. macrumors 6502a

    Marky_Mark

    Joined:
    Sep 30, 2005
    Location:
    UK
    #4
    My 5G does this deep sleep thing too. Whereas I used to be able to just switch on my Mini by pressing the play button, I now have to turn on the 5G by clicking the centre button and waiting for the logo to clear. It is annoying, but as the new 'pod has seven times the capacity and at least double the battery life of my 1gen Mini (not to mention that great screen), I guess I can live with it..!
     
  5. macrumors 65816

    CoMpX

    Joined:
    Jun 29, 2005
    Location:
    New Jersey
    #5
    If you leave your iPod for around a day or so off, it will go into a deep sleep so it saves battery life. You simply have to allow it to boot back up, rather than having it come right up. And you don't have to push all of the buttons on the iPod, you just have you press the center button.
     

Share This Page