5G iPod too quiet...????

Discussion in 'iPod' started by kbonney, Mar 25, 2008.

  1. macrumors newbie

    Joined:
    May 7, 2006
    Location:
    Bellingham, WA
    #1
    I have had my 5G ipod video for a little over a year and I have noticed that it seems to be loosing volume. I know it sounds weird but when i turn it all the way up it is not nearly as loud as it use to be. :(

    I often plug it into a tape player so it can play over my stereo and even when i turn my stereo all the way up it still is quiet. I know that this is a new problem because i never use to be able to turn my stereo up that high without shaking my walls! Is there anything to do? has anyone else had this problem?

    I don't drop it and it has a great protective case. It spends a lot of time in my glove box of my car plugged into my car stereo deck. I don't see how this could affect the volume.:confused::mad:
     
  2. TEG
    macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Are you sure it is not just your headphones. I thought I was having the same problem with my iPhone, I took it to the Apple Store and they replaced the earbuds and the volume I lost came back.

    TEG
     
  3. thread starter macrumors newbie

    Joined:
    May 7, 2006
    Location:
    Bellingham, WA
    #3
    I already tried that. I have the earbuds that the ipods come with as well as the sony earbuds and they both have the volume issue. As well as the tape thing I plug into the earphone hole on the ipod. So my conclusion is that it is an issue with the ipod.
     
  4. macrumors 68000

    Fonzijr1964

    Joined:
    Feb 26, 2008
    Location:
    Maryland
    #4
    try going into settings and than volume limiter it may be down.

    I have notes this to but not as dramatically as you say.
     

Share This Page