5S wifi issues?

Discussion in 'iPhone' started by SR71, Sep 29, 2013.

  1. macrumors 65816

    Joined:
    Jan 12, 2011
    #1
    How's your wifi working on your 5S? Mine seems to be very finicky and is always switching between wifi and LTE. My iPad has no problem and neither does my mom's 4S. Anyone else notice similar wifi issues?
     
  2. macrumors 65816

    Joined:
    Aug 31, 2013
    #2
    Perfectly. Haven't had a single wifi drop since I've gotten it.
     
  3. macrumors 6502

    Joined:
    Oct 7, 2012
    Location:
    Phila, Pa
    #3
    Both me and my wife's phone has been acting up ever since iOS 7. I initially thought it was my 5s, but found out it's both phones (she has a 4s).
    The status bar will show that we are still connected to wifi, but once in a while weird things will happen. An iMessage won't send, unable to update fb status, an email won't send, a pic on twitter won't load, etc. But as soon as I disable wifi in control center, and/or turn it back on & send LTE or wifi again, data will send. Weird.
    Again, I don't know if it's iOS 7, my Linksys router or what. It's just odd that it started outta nowhere after updating both iPhones (5s & 4s) to iOS 7.
     
  4. macrumors regular

    Joined:
    Oct 15, 2011
    #4
    My 5s doesn't seem to pick up wifi signals as easily as my 4S did. There are a few rooms at home and at work where I got wifi on my 4S that I don't on my 5s. Not a huge deal since LTE is so fast.
     
  5. macrumors newbie

    Joined:
    Oct 11, 2011
    #5
    No issues with mine, wifi has been working perfectly.
     
  6. thread starter macrumors 65816

    Joined:
    Jan 12, 2011
    #6
    Hmm, so it seems that some 5S's are fine while others are not. I've had 2 5S's so far and both have had crappy wifi but I'm about to go and get yet another 5S so we'll see how that one does.

    Edit: It just did it again. Didn't even move my position and it switched from full bars of wifi to 2 bars of LTE and can no longer find the wifi network.
     
  7. macrumors member

    Joined:
    Oct 25, 2011
    Location:
    United Kingdom
    #7
    My 5 had issues until I changed my router encryption to WEP. I'll report back on my 5s when it eventually arrives!!
     
  8. macrumors regular

    Joined:
    Jun 12, 2010
    Location:
    Orlando FL
    #8
    My 5S also has crappy wifi,where my old 5 would have two bars my 5S switches to LTE. Not a big deal to me.
     
  9. thread starter macrumors 65816

    Joined:
    Jan 12, 2011
    #9
    This is what I've also noticed. Quite annoying since I'm on a tiered data plan and when it randomly switches to LTE I might not notice it and end up going through my monthly data allowance.
     
  10. Contributor

    Joined:
    Jul 28, 2008
    Location:
    Northern Virginia
    #10
    My wifi crapped out on me last night for the first time when I was attempting to upload a video. My iPad was right next to it and never lost the signal. Hopefully that was just a fluke and doesn't become a problem.
     
  11. macrumors 68020

    Joined:
    Apr 12, 2011
    #11
    No problems with my iphone 5s. Perhaps because I have the latest Apple TC.
     

Share This Page