5th Gen 16gb Nano Erratic Behavior.

Discussion in 'iPod' started by GraniteTheWolf, Jul 10, 2013.

  1. GraniteTheWolf, Jul 10, 2013
    Last edited: Jul 10, 2013

    macrumors regular

    Joined:
    Mar 31, 2013
    Location:
    Wisconsin
    #1
    Normally im on this forum for computer things, but for the first time I have a question as to whats going on with my what was... a very reliable nano.

    The Problem
    Starting last week, my 5th gen nano starting pausing its self on its own during playback. It would do it at random intervals. Sometimes it would let a full song play, sometimes it would pause every 5-10 seconds on its own.

    Secondly, to add to this, the problem has also grown into the ipod turning its self on from sleep randomly, going back to sleep, and then again turning its self back on over and over.

    Things ive tried:
    -Full reset (Hold menu and center button on click wheel)
    -fully recharging it
    -Changing various settings that detect the headphone jack pausing when you pull it out during playback. No luck here. (Mine has a white headphone jack, I heard some have red ones?)
    -Changing energy saver settings.

    Nothing seems to help. Last thing I can think of is to do a restore on itunes back to factory settings. I doubt that will fix things to be honest though.

    I did buy a brand new 7th gen nano, but i just hate to toss out my still good 16gb if its fixable. What do you guys think?
     
  2. macrumors newbie

    Joined:
    Dec 9, 2011
    Location:
    Vietnam
    #2
    I think maybe its problem is the Battery. How long have you used it? :confused:
     
  3. macrumors 6502a

    Joined:
    Jun 9, 2009
    Location:
    UK
    #3
    I would have thought a full restore would have been your best option no:confused:
    i bought my 5th gen nano at launch, only once last year did i face a problem with it suddenly not turning on even after sitting on charge for a whole day. I thought it was bricked or a nuked battery, but suddenly after numerous button mashing it flashed to life...however everything was wiped::eek: so i quickly hooked it up to iTunes and performed a full restore to factory as it wouldn't recognise my old sync data. Well, nearly a year later and so far no problems.

    I love this little thing, imo it was the best nano they made.:cool:
     
  4. thread starter macrumors regular

    Joined:
    Mar 31, 2013
    Location:
    Wisconsin
    #4
    Nah the battery isnt the problem, the battery holds a good 20+ hour charge of continuous play. I know that from working long shifts without charging between shifts.

    I just did a full itunes restore on it today. Charged it up all the way and tossed my top 25 played songs on it. So far I haven't seen it wake its self from sleep randomly, and I listed to a couple songs without it pausing on its own.

    Who knows, maybe my full restore fixed it. Will see on monday when I take it to work with me.
     

Share This Page