5th Gen iPod touch - Headphone Jack Issue?

Discussion in 'iPod touch' started by Project538, Dec 21, 2012.

  1. macrumors regular

    #1
    Hello, everyone!

    So, recently the headphone jack on my 5th gen touch has been acting up. When I plug in my earbuds, the inline remote doesn't work. I have to twist the plug around a bit, and even then it sometimes doesn't work. At first I figured that the earbuds were to blame, but I tested them on another iPod and the remote worked just fine the first time I plugged it in, no fiddling required. I also checked the iPod touch's jack to make sure it was free of debris (as I have had pocket lint mess things up in iPods before). So, if the issue is with the iPod, is there something I can do to fix it myself or does this warrant a trip to the Genius Bar?

    Thanks for your suggestions.

    -Project538
     
  2. macrumors 604

    Jessica Lares

    #2
    Yeah, take it into the Genius Bar. I had this happen to my iPhone 4. They'll replace it with no problem.
     
  3. macrumors regular

    #3
    Thanks, good to know. I was hoping I wouldn't have to, since this close to Christmas is probably one of the worst times of the year to go to the Apple Store (and we got an awful snowstorm a couple days ago so the driving conditions are crap). Still, I need that remote to work so I'll make the trek over there (first world problems!).
     
  4. macrumors 604

    Jessica Lares

    #4
    Last year they had an express line. Probably the best time to go actually because you deal with less people standing around. Just make the appointment before going in and you should be in and out.
     

Share This Page