5th generation Ipod with Video help.....

Discussion in 'iPod' started by chince, Jan 31, 2006.

  1. chince macrumors newbie

    Joined:
    Jan 31, 2006
    Location:
    n/a
    #1
    I have a 5th gen. 60 GB video ipod and the pictures wont sync with it. It says quote: "The Ipod cannot Be Updated. The Required File Cannot Be Found." I Got the Ipod updater (no clue what it's for) and even tried restoring it. Nothing is working so can someone please help me......
     
  2. croshtique macrumors 6502

    Joined:
    Apr 28, 2005
    Location:
    Cambridge, UK
    #2
    Sounds like a problem with the photos themselves that you are trying to sync. a bit more info would be helpful: are you using a Mac? How have you set the photos to sync with you iPod? Could you post a screengrab of the error message?
     
  3. chince thread starter macrumors newbie

    Joined:
    Jan 31, 2006
    Location:
    n/a
    #3
    sure

    I am using a windows pc, the photos were working right at first and I have no clue why they stopped...[​IMG]
     
  4. iSaint macrumors 603

    iSaint

    Joined:
    May 26, 2004
    Location:
    South Mississippi y'all, near the water!
    #4
    1) You have a Windows machine.
    2) You're running Windows.
    3) Windows is your OS.

    sorry...

    not sure how to put pics on an iPod running Windows. With a Mac you select what pics you want to sync in iPhoto. Perhaps the Apple iPod support site can help.
     
  5. chince thread starter macrumors newbie

    Joined:
    Jan 31, 2006
    Location:
    n/a
  6. Revlimit Punk macrumors regular

    Revlimit Punk

    Joined:
    Jan 8, 2006
    Location:
    Italy
    #6
    Operative system?

    do i win something?

    please please please
     
  7. betbest1 macrumors regular

    Joined:
    Oct 30, 2005
    Location:
    /dev/null
    #7
    Operating system.
     
  8. Revlimit Punk macrumors regular

    Revlimit Punk

    Joined:
    Jan 8, 2006
    Location:
    Italy
    #8
    and hmm anyway, maybe you moved your photos and itunes can't find them anymore?
     
  9. chince thread starter macrumors newbie

    Joined:
    Jan 31, 2006
    Location:
    n/a
  10. Revlimit Punk macrumors regular

    Revlimit Punk

    Joined:
    Jan 8, 2006
    Location:
    Italy
    #10
    Argh yes, "operating", not "operative"

    my english sucks :D
     
  11. Revlimit Punk macrumors regular

    Revlimit Punk

    Joined:
    Jan 8, 2006
    Location:
    Italy
    #11
    I have the feeling that this has more to do with iTunes rather than your iPod. Have you tried reinstalling iTunes? Is there anything like a preference file in windows that you can delete to try and reset it?
     
  12. chince thread starter macrumors newbie

    Joined:
    Jan 31, 2006
    Location:
    n/a
    #12
    I just got done deleting and reinstalling everything
     

Share This Page