6D44 aka 10.2.1 builder is out

Discussion in 'Mac Apps and Mac App Store' started by unicone, Sep 10, 2002.

  1. unicone macrumors newbie

    Joined:
    Jul 18, 2002
    Location:
    Copenhagen, Denmark
    #1
    6D44 aka 10.2.1 builder is out :) Cheers
     

    Attached Files:

    • 6d44.jpg
      6d44.jpg
      File size:
      21.9 KB
      Views:
      400
  2. e-coli macrumors 68000

    e-coli

    Joined:
    Jul 27, 2002
  3. FattyMembrane macrumors 6502a

    FattyMembrane

    Joined:
    Apr 14, 2002
    Location:
    bat country
    #3
    is the issue with frequent permissions "corruption" fixed? and how is speed on your g3 compared to 10.2.0?
     
  4. unicone thread starter macrumors newbie

    Joined:
    Jul 18, 2002
    Location:
    Copenhagen, Denmark
    #4
    I don't find any speed improvments! actual now I can't even mount toast images :-(
     
  5. Falleron macrumors 68000

    Falleron

    Joined:
    Nov 22, 2001
    Location:
    UK
    #5
    Where abouts on the apple site is it? I want to download the file so I can keep it (dont want to download it multiple times on a 56k modem).
     
  6. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #6
    It's not...officially...atleast that's what I think.
    This is a 'beta' of 10.2.1 probably got from a file sharing network.
     
  7. Falleron macrumors 68000

    Falleron

    Joined:
    Nov 22, 2001
    Location:
    UK
    #7
    Thought as much! Nobody else is talking about it!
     
  8. 8thDegreeSavage macrumors 6502

    Joined:
    Jun 5, 2002
    Location:
    Toronto, Ontario, Canada
    #8
    I have 6D46.....how you get the crazey colors?
     
  9. big macrumors 65816

    big

    Joined:
    Feb 20, 2002
    #9
    ugg- we gonna wait till the real build... I'm tired of screwing with my system
     
  10. Bry722 macrumors newbie

    Joined:
    Jul 23, 2002
    #10
    Will the new build make my FW Hard work? 10.2 doesn't recognize my FW HD anymore. I have the NewerTech Firewire 2 go Card. It worked under 10.1.5, but when i got 10.2 its doesn't work anymore. Also iMovie doesn't see my Sony TRV-8 camera through the FW card. Does anyone have any fixes or ideas?

    Thank you
     
  11. evildead macrumors 65816

    evildead

    Joined:
    Jun 18, 2001
    Location:
    WestCost, USA
    #11
    Did that come with drivers or was OS X able to see the card using its own built in ones? You might want to try and install it again. Before you do anything.. check out the NewerTech website... they went under but are being brought back from the dead. There is a suport email listed. Unfortunatly you might need a fix from a company that may not be up and running for a while.

    -evildead
     
  12. evildead macrumors 65816

    evildead

    Joined:
    Jun 18, 2001
    Location:
    WestCost, USA
    #12
    beta Builds

    At one time, I would install any System build I could get my hands on... I have a partiton dedicated just for testing.. but I recently filled it and just dont have the time to clear it off for test again. Ill just wait till Apple shipps it... I wouldn't install it on any system that was important to me... I can't afford the downtime.

    -evildead
     
  13. Megaquad macrumors 6502a

    Joined:
    Jul 12, 2001
    #13
    well,if they dont fix problem with freezing jaguar while reading some cd's i will be seriously screwed
     

Share This Page