802.1x in Internet Connect

Discussion in 'macOS' started by swindmill, Sep 26, 2005.

  1. swindmill macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #1
    My school uses 802.1x and so I use this feature from Internet Connect everyday. My girlfriend's iBook does not have this feature from within Internet Connect, and she has to go to Airport menu --> Other and enter all the information every day. The ibook is a month old and came with Tiger. My Powerbook is about 8 months old, but is now running Tiger. Is there a way to get 802.1x to show in Internet Connect on the iBook?
     
  2. alex_ant macrumors 68020

    alex_ant

    Joined:
    Feb 5, 2002
    Location:
    All up in your bidness
    #2
    Yup, System Preferences -> Network -> AirPort -> Configure -> make sure the network name is in the list, click Edit, select 802.1X WEP in Wireless Security. That should work I think.
     
  3. swindmill thread starter macrumors 6502a

    swindmill

    Joined:
    Mar 17, 2005
    Location:
    KY
    #3
    Thanks, got it. I also had to go to Internet Connect - File - New 802.1x connection. Apparently part of the problem is how she was setting up the connection everyday. Rather than doing it through Internet Connect, she just went to "other" from the Airport menu, so it wasn't saved in Internet Connect.
     

Share This Page