A little bug™

Discussion in 'Site and Forum Feedback' started by imacintel, Dec 16, 2006.

  1. imacintel macrumors 68000

    Joined:
    Mar 12, 2006
    #1
    I think there is a little bug in telling whether you have read a post or not. On some forums... when there is a new post I have not read it displays as read. Anyone else having this?

    EDIT: It also happens in reverse order. There will be a post that isn't new, and it will say it's unread.
     

    Attached Files:

  2. Fleetwood Mac macrumors 65816

    Fleetwood Mac

    Joined:
    Apr 27, 2006
    Location:
    Canada
    #2
    vBulletin, software used to run these forums, has an odd (IMO) method of displaying read messages. If you were to go into a category that indicated new posts when they're weren't any, and then go back to the root, you'd notice that the icon for that category would be repaired.

    So unless vB has changed much since I ran the software, its a quirk more than a bug.
     
  3. xPismo macrumors 6502a

    xPismo

    Joined:
    Nov 21, 2005
    Location:
    California.
    #3
    Wow. I read it one way, then when I hit quote it was changed. How efficient MR's is. i guess I wont post the Star Trek DS9 character who was fleetingly mentioned in this thread then. ;)

    I will say that most of the icons make sence to me, but the updated thread ones don't... I think I get what your saying, but I just hit forum spy instead.
     
  4. iMacFan78 macrumors regular

    iMacFan78

    Joined:
    Mar 26, 2006
    Location:
    MS
    #4
    Mine always says that everything's read, whether it is or not. I just use the forum spy or check each forum.
    LOL. Took me a minute to get it. :D
     

Share This Page