A Media Server to PS 3 combo that works?

Discussion in 'Apple TV and Home Theater' started by sdotson, Aug 10, 2009.

  1. macrumors newbie

    Joined:
    Jun 14, 2009
    #1
    I have tried just about every media server out there..

    NullRiver Medias Link
    PS3 Media Server
    Twonky
    EyeConnect

    and a couple others...

    And none of them give decent results when trying to stream media from my iMac to an ethernet wired PS3. Out of them all I'd say PS3 Media Server works best but even then it's constantly throwing up PS3 errors. Then yesterday it stopped connecting tot he PS3...(sigh)

    Is anyone streaming media from their Mac to a PS3 successfully and reliably?

    TIA...
     
  2. macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #2
    Is your network connection wireless? If so, make sure it's a 802.11N network.

    My PS3 was extremely poor at playing even low bit-rate videos with a 802.11 network, while a 360 was flawless on the same network, same server, same video.

    Even with the 802.11N connection, it takes 4 or 5 seconds to go from one song to the next, while on the 360 it's nearly instantaneous.

    Also, make sure you have the latest firmware on the PS3. Media playback has improved in recent updates.

    p.s. I'm using Rivet on the Mac
     
  3. thread starter macrumors newbie

    Joined:
    Jun 14, 2009
    #3
    It's a wired connection...

    Latest firmware on the PS3. I'm not alone as there are others with similar issues but have not found anyone who has had flawless video streaming from iMac to a PS3 yet...
     
  4. macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #4
    In that case, I'm not sure, sorry.

    It is working quite reliably for me now (G5 running 10.5, and Rivet as the server, on an 802.11N network). I used to get a lot of DNLA errors, but haven't now in several months.
     
  5. macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #5
    Up until recently, my MediaLink connected PS3 worked very well via a gigabit switched network. But then all of a sudden, not sure if it was an update or whatever everything just started going slowwwww. Song artwork would load one at a time (before it would just fill almost instantly), song changes take a whole second, and I can no longer fast forward through my HD movies.

    And, sometimes it would randomly just...die. A bunch of errors like, "DLNA error occured", or "network connection failed" or something like that.
     

Share This Page