A small error on the Apple.com/retail pages

Discussion in 'Web Design and Development' started by cr2sh, Jan 15, 2007.

  1. cr2sh macrumors 68030

    cr2sh

    Joined:
    May 28, 2002
    Location:
    downtown
    #1
    I was getting a phone number off of http://www.apple.com/retail/ for stores around me and after picking the state, and choosing the store I get a funky little "Å" at the top of the page.

    Anyone else see it?

    :)
     

    Attached Files:

  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
  3. EricNau Moderator emeritus

    EricNau

    Joined:
    Apr 27, 2005
    Location:
    San Francisco, CA
    #3
    Nope. Even when I choose the same city and store it all looks fine (in Safari).
     
  4. cr2sh thread starter macrumors 68030

    cr2sh

    Joined:
    May 28, 2002
    Location:
    downtown
    #4
    Not just that page.. but every store's page has the weird A in Firefox.

    Hrm.

    :p
     
  5. Makosuke macrumors 603

    Joined:
    Aug 15, 2001
    Location:
    The Cool Part of CA, USA
    #5
    There's a glitch going on with their system somehow; if you look at the source, that oddball A character is stuck to the end of the meta Description tag.

    It's there in Safari, too, but for whatever reason it doesn't display it (I'd assume because it handles illegal content in the document head differently--ignores instead of displays above the body, like Gecko). This shows up in Camino, as well, unsurprisingly.

    I assume whatever template their pages are generated from ended up with a spurious character in it somehow.
     

Share This Page