A volume in external drive disappeared!

Discussion in 'macOS' started by spydr, Feb 16, 2006.

  1. spydr macrumors 6502

    spydr

    Joined:
    Jul 25, 2005
    Location:
    MD
    #1
    A little complicated situation for me to explain - so please read carefully.

    I have a mini hooked up with a firewire 160GB hard drive containing two volumes. I had carbon copy cloned my system from mini to one of the external volumes (say vol.1) and that is my default system disk (much faster that way). I had another admin account on the system, but I did not want the other volume of the external drive (vol.2) to that login - then I did the foolish thing - assuming that I knew how to do this, I checked "no access" in the get info command ownership option. WHen I opened the finder again, the vol.2 disappeared from the second admin login (from where I did this). That was what I wanted. BUT...now when I login as myself I too cannot see Vol2!:( ! I had lots of important stuff in that vol and I am getting scared that I lost it without intending to do so.
    I am hoping that someone might know the right unix trick to get it back. Thanks in advance for patiently reading my foolishness and plight.

    Spydr
     
  2. spydr thread starter macrumors 6502

    spydr

    Joined:
    Jul 25, 2005
    Location:
    MD
    #2
    well no replies in such a busy forum!

    Don't know what to think of it - but the good news is I found help, my saviour at os x hints.com

    They do have multiple issues of people accidentally choosing 'no access' for themselves and thereby making their external volumes invisible PHANTOM drives. I anyone does such a foolish thing, you now know where to go!
     

Share This Page