AAAHHH My Apple TV keeps rebooting!

Discussion in 'Apple TV and Home Theater' started by DJS1234, May 30, 2007.

  1. macrumors regular

    May 1, 2006
    OK my Apple TV looks like it's given up the ghost.

    It just keeps going back to the Apple logo on the screen and then back to the main menu.

    Any ideas anyone?

    incidentally it's not modified at all and the Apple logo isn't the screensaver...

    If it's bust that's pretty bad that it didn't even last 1 month!
  2. thread starter macrumors regular

    May 1, 2006
    and i've rebooted to the diagnostics and they show that my Apple TV is functioning correctly...
  3. macrumors 6502

    May 3, 2007
    Try a factory restore.

    With the remote hit menu and '-' simultaneously until it reboots. Then select the factory restore from the options and see if that takes care of the issue you are having.

  4. thread starter macrumors regular

    May 1, 2006
    I really dont relish the thought of re-syncing 35gb of Music.....

    It's weird, my ATV is fine then all of a sudden has an Apple logo rebooting fit:confused:
  5. macrumors 6502

    May 3, 2007
    Have you tried pulling the plug to force it off and then boot it back up?
  6. thread starter macrumors regular

    May 1, 2006
    OK then, I bit the bullet and did a factory restore...

    So now I have an AppleTV that gets to the "Connect to iTunes" screen and then Hey Presto! It goes to the Apple logoo and then to a different connect to itunes code...

    Guess I'm making a trip to the Apple Store then - Maybe I'll go for a Sonos instead - this really isn't great for a less than 1 month old device (Early adopter syndrome I guess)
  7. macrumors 6502

    May 3, 2007
    I'd try a replacement first before trading off. Its possible you got one with a hardware problem in it.

  8. macrumors newbie

    May 30, 2007
    Apple TV keeps rebooting


    You should check Apples Support site. Many people are having the same issue. Go to discussions and view the apple tv rebooting thread. I have had the same problem but it seems to have calmed down now.

    Oh and it does not seem to be hardware related.

  9. thread starter macrumors regular

    May 1, 2006
    All sorted (Well fixed, not sorted) Apple have forgotten about the ATV when updating the iTunes store for the client 7.2 iTunes+ update. As soon as you disable ATV's route to the internet, the problem goes away as it cant see the iTunes music store.

    Although I am going to take my ATV back anyway as Apple have released the bloody 160gb version which they just should of done in the first place...
  10. macrumors 68020


    Apr 15, 2004
    Washington DC
    I too had a similiar problem but its gone now.
  11. macrumors member

    Sep 6, 2006
    Same problem after itunes 7.2 update(fix it though)

    i had the same problem too. That apple logo.......i tried to reboot, unplug the power cord , all that.....didn't work! Till, i switced HDMI ports, i unplugged it from HDMI 1, and plugged it to HDMI 2 of my lcd tv.......Paradoxically it worked apple logo.....everything is working great now! It doesn't have any logic in it but it worked.....

    P.S. keep in mind that the apple logo appeared the day before yesterday after i updated itunes to 7.2! Can this be the problem? Maybe an Apple TV bug from itunes 7.2????? I don't have any idea of programming so i'm not the one to tell, just guessing!!!!!!!

Share This Page