Accidentaly I made it so that Excel opens up .bin files.

Discussion in 'macOS' started by pixelfuture, Aug 29, 2005.

  1. pixelfuture macrumors newbie

    Joined:
    Aug 29, 2005
    #1
    How do I change it back to the program that normaly runs .bins?
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    Do a File>Get Info on a .bin file. From the Opens with: popup menu, select StuffIt Expander.
     
  3. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #3
    You should also click the "Change All" button so that all .bin files will be opened with Stuffit instead of Excel.
     
  4. pixelfuture thread starter macrumors newbie

    Joined:
    Aug 29, 2005
    #4
    i dont see stuffit expander.
     
  5. neocell macrumors 65816

    neocell

    Joined:
    May 23, 2005
    Location:
    Great White North
    #5
    At the bottom of Open With... go to Other..., then enable All Applications and go to where you have Stuffit (probably in Applications)
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    If you have Tiger, Stuffit doesn't come standard so you have to download it first. It's free. :)
     
  7. pixelfuture thread starter macrumors newbie

    Joined:
    Aug 29, 2005
    #7
    thanks for the help. im total mac newb. been a pc user for 10 years
     

Share This Page