Acquisition Crashing in Tiger OSX 10.4.6

Discussion in 'Mac Apps and Mac App Store' started by anxiousapple, May 30, 2006.

  1. anxiousapple macrumors newbie

    Joined:
    May 27, 2006
    #1
    Have Acquisition 130.4 running on a Emac with Tiger 10.4.6. Im using Virgin. net with usb modem (not rubbish Speedtouch which i had to swap back for BT Voyager) Was having problems with it not connecting but now it connects and crashes within about a minute and freezes my whole computer that i have to do a soft shutdown. This is happening with a connection with Virgin Net whose connection has caused numerous freezes. However i managed to stay online now for more than and hour although still causing problems. Trying to find out why this version of Acquistion has been so problematic. For months ive not bothered even trying as everytime i connect it starts to download a file within one minute crashes. To be honest in frustration i downloaded Limewire last night and got the same problem. Help needed from someone with a bit more technical suss. I am thinking of changing to Netgear Wireless router to see if thats any better but running out of ideas. By the way i have contacted Virgin net and changed preference and stopped using thier Speedtouch usb modem and changed back to BT Voyager 105. Thanks in advance.
     
  2. dylan macrumors 6502

    Joined:
    Jul 9, 2005
    #2
    Delete the Acquisition folder in ~/Library/Application Support

    That should work. you could try nuking the preference file also.
     

Share This Page