Acrobat 6 Professional & Panther

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by jasca, Oct 23, 2003.

  1. macrumors newbie

    Joined:
    Oct 1, 2002
    Location:
    Ylivieska, Finland
    #1
    Think twice if you're going to install Adobe Acrobat 6 Professional on Panther. Panther lost every additional icons from the Dock after AA6Prof install. FontBook doesn't start correctly any more (it won't find any font or font sets). It could be a File Vault bug too, because I just decrypted my Home folder before that all happened. Does anybody know how to fix my FontBook? If I reinstall Panther do I have to install all applications again? Thanx for you help!

    I'm running Panther on TiBook 867MHz, 512MB RAM, external ADS firewire/USB2 case with 160GB HD, firewire/USB2 Plextor PX-708UF.
     
  2. macrumors newbie

    Joined:
    Oct 23, 2003
    #2
    Running Successfully

    Just wanted to post a follow up stating we are running Acrobat 6 Pro + Panther on 3 systems now. Two have been upgrades and one was a clean build of Panther and the Adobe CS Pro.

    2x PowerMac G4s
    1x 15" Al. PowerBook.
     
  3. thread starter macrumors newbie

    Joined:
    Oct 1, 2002
    Location:
    Ylivieska, Finland
    #3
    It seems that the File Vault is my problem. Have you tried it yet? Succesfully decrypted your Home folder?
     
  4. macrumors newbie

    Joined:
    Oct 23, 2003
    #4
    I have decided not to use File Vault until 10.3.1. I cannot afford to loose my data and want others to discover problems with this one first. I'll experiment with eveyrthing else <grin>.

    Cheers.
     

Share This Page