Activity Monitor Won't Launch

Discussion in 'Mac Apps and Mac App Store' started by bobber205, Apr 13, 2006.

  1. bobber205 macrumors 68020

    bobber205

    Joined:
    Nov 15, 2005
    Location:
    Oregon
    #1
    Several months ago, Activity Monitor stopped launching...

    I need/would like to use it now and I can't figure out why?

    Maybe it's a Leap-A virus?
     
  2. grapes911 Moderator emeritus

    grapes911

    Joined:
    Jul 28, 2003
    Location:
    Citizens Bank Park
    #2
    Virus? Probably not.

    Have you tried repairing permissions? Have you tried deleting preferences?

    What exactly does it do? Does it bounce in the dock a few times then close?
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Yeah, it won't be a virus. FWIW, the preference file is named com.apple.ActivityMonitor.plist and it's in a folder named Preferences. :)
     
  4. bobber205 thread starter macrumors 68020

    bobber205

    Joined:
    Nov 15, 2005
    Location:
    Oregon
    #4
    *slaps forehead*

    Dur! I should have thought about deleting the prefs file.

    Ok. I did it. But it didn't mitigate the problem. When I click on the app, it launches for about one second, appears in the dock and immediately disappears...:mad:
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  6. bobber205 thread starter macrumors 68020

    bobber205

    Joined:
    Nov 15, 2005
    Location:
    Oregon
    #6
    I tried it, but it still doesn't want to open. The same problems...:p
     
  7. hob macrumors 68020

    hob

    Joined:
    Oct 4, 2003
    Location:
    London, UK
    #7
    When you try and open it, does it just not open the main window? I've had this before. I thought it was broken, when actually it was open, and all I had to do was click Window->Activity Monitor (or something like that!)

    Hob
     
  8. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #8
    This has happened to me twice now actually. It bounces in the dock quick then immediately closes. Repairing permissions fixes it for me every time. :)
     
  9. mjstew33 macrumors 601

    mjstew33

    Joined:
    May 29, 2005
    Location:
    Illinois
    #9
    Ditto that, happened twice for me too, haha.

    Let us know if it doesn't work after repairing permissions. :)
     
  10. bobber205 thread starter macrumors 68020

    bobber205

    Joined:
    Nov 15, 2005
    Location:
    Oregon
    #10
    If by repairing permissions, you mean deleteing the prefs file, I've done that. :D
     
  11. gauchogolfer macrumors 603

    gauchogolfer

    Joined:
    Jan 28, 2005
    Location:
    American Riviera
    #11
    I think they probably mean repairing permissions in the usual sense, via the Disk Utility program. There is an option there to verify and/or repair permissions for the whole system. Give it a try.
     

Share This Page