Additional memory in iBook G4 causes wifi to drop out

Discussion in 'PowerPC Macs' started by Maryrachel, May 18, 2008.

  1. macrumors newbie

    Joined:
    May 17, 2008
    Location:
    Chicago
    #1
    I have a iBook G4 (1.2 Processor, OS X 10.3.9, purchased Feb 05). My computer comes with 256 built in and I had another 256 card in as well. I took out the 256 and put in a 762 so that I would have more memory and be able to install Leopard. As soon as I put in the new memory, the wifi started having problems. It works, but I have to be within six feet of the base station or there is no signal. Others seem to have similar issues (possibly from the heat? the memory is right under the airport card). I took the memory out last night and the internet is completely normal.

    Has anyone else had this problem? I am getting a 512 card, so I will have 762. Will that be enough to install Leopard or should I just give up and stick with 10.3.9?

    Thank you!
    Mary
     
  2. macrumors 68000

    Hawkeye411

    Joined:
    Jun 6, 2007
    Location:
    Canada EH!!!
    #2
    I upgraded to 2.5GB on my old iBook G4 and did not have this problem.
     
  3. macrumors newbie

    Joined:
    Apr 30, 2009
    #3
    re: 2.5Gb ram in iBook

    Hi Hawkeye411, just trying to make sure this is not a typo - where did you get a 2Gb DDR PC2700 module ?
     
  4. macrumors 604

    Joined:
    Mar 26, 2008
    Location:
    West Suburban Boston Ma
    #4
    I have an ibook like yours 1.33 and added a 1gb mem chip with no problems with airport. are you sure you re-connected the cable to the airport properly? there is 1 cable that has to reconnect.
     

Share This Page