adium and safari troubles! pls help

Discussion in 'Mac Basics and Help' started by andrewface, Apr 2, 2007.

  1. andrewface macrumors regular

    andrewface

    Joined:
    May 17, 2006
    #1
    my mac is going kinda buggy on me!

    adium:
    i can no longer use adium...because everytime i open it it crashes as soon as it logs my into msn...i have no idea why this is happening...anyone experience this? i tried reinstalling but it doesnt matter it wont work...ohh how i long for my adium back!

    safari:
    with safari i can open it up however it doesnt let me access any system preferences. None of the options work...i cannot select the clear cache, private browse or system preferences...also when i go to install the bundled osx software it wont let me...it hangs up at the select a volume to install screen

    if anyone could help me out id appreciate it thanks
     
  2. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #2
    For adium... I dunno if this would help or not, but try to locate this file: com.adiumX.adiumX.plist (should be in /Users/YourName/Library/Preferences) and move it temporarily to say, your desktop and fire up Adium.

    Will it work then? If so, it might be worth it to trash those preferences and start anew. :eek: Sorry, maybe someone else will have a more suitable suggestion.
     
  3. andrewface thread starter macrumors regular

    andrewface

    Joined:
    May 17, 2006
    #3
    nope :(
    when i started it it asked to remember my preferences...so the prefs were reset...but still crashed and burnedddddddddd
     
  4. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #4
    I doubt this would really make that much difference, but what version are you running? Make sure it's the latest one, 1.0.2...

    And will it allow you to log into other networks without crashing (ie. dotmac, or AIM, etc.)?
     
  5. AppleAce macrumors regular

    Joined:
    Mar 7, 2005
    Location:
    USA
    #5
    I've also been having problems with Adium lately. It crashes every time one of my AIM contacts comes online. I've tried trashing the prefs, deleting everything and reinstalling, neither of which do any good.
     
  6. andrewface thread starter macrumors regular

    andrewface

    Joined:
    May 17, 2006
    #6
    dammit

    i think its my whole compter...virus maybe?...just when i was starting to think macs were perfect...i tired to mixdown in both garage band and imovie and both crashed on me everytime...

    are there anygood free virus scan programs?? not that it matters...come tomorrow i think its system restore time :( **** i hate doing this
     
  7. smartalic34 macrumors 6502a

    smartalic34

    Joined:
    May 16, 2006
    Location:
    USA
    #7
    I doubt it's a virus... there just aren't any viruses out in the wild that affect Mac OS X. if you want to get technical, I'm sure there are a couple worms/trojans, but the effect would probably not cause apps to crash (more like user data deletion)

    there are probably some corrupt files somewhere... a system restore might do some good

    just my .02
     
  8. andrewface thread starter macrumors regular

    andrewface

    Joined:
    May 17, 2006
    #8
    im thinking im gonna have to tomorrow
    what a drag tho ow well
     
  9. devilot Moderator emeritus

    devilot

    Joined:
    May 1, 2005
    #9
    I know I'm not the most tech-savvy, but surely there must be something that can be done before first doing that? :confused:

    Give it a little time... I'm sure someone else will reply. :eek:
     
  10. pengu macrumors 6502a

    Joined:
    Mar 20, 2005
    Location:
    Diddily Daddily...
    #10
    i had the same issue just recently with Speed Download and Adium.

    open Console.app and check in the console.log and system.log files. i had an error with a dylib file. i just re-installed this file from the 10.4.9 installer using pacifist.
     

Share This Page