Adium constantly drops connection

Discussion in 'Mac Apps and Mac App Store' started by Nuks, Nov 3, 2006.

  1. Nuks macrumors 6502a

    Feb 25, 2006
    My Adium, probably every 2 to 3 minutes, will drop its connection and then reconnect. Also, any videos i am streaming (youtube etc.) will stop downloading after so long. I think it might not be just adium, and instead is my connection. Is there any way to see what's going on and correct the problem?

  2. Nuks thread starter macrumors 6502a

    Feb 25, 2006
    bump. I hate to do it, but I'm trying to send a file over adium and it keeps dropping the connection, thus canceling the send.
  3. keithbennis macrumors regular


    Feb 17, 2006
    Coral Springs
    prolly just your connection..............

    if anything try getting rid of adium then reinstalling it....

    use Appzapper to uninstall if you don't have it..... find it at
  4. Nuks thread starter macrumors 6502a

    Feb 25, 2006
    Alright, the thing is, when it drops, I can still surf the internet....

    I reinstalled it the other day. Will doing it with appzapper be any different?
  5. XNine macrumors 68040


    Apr 7, 2005
    Why are you wearing that stupid man suit?
    appzapper will take all of the .plist files and such for Adium and trash them.

    When adium disconnects (for me) it means that my router has frozen. What kind of accounts are you using with Adium? Gmail? AIM? It could also be that the server itself (for whatever esrvice you're using) has had problems. I've encountered this on gmail before.
  6. Nuks thread starter macrumors 6502a

    Feb 25, 2006
    I'm just using MSN.

    I'm going to reset my router and see if that clears anything up.
  7. RoelJuun macrumors 6502


    Aug 31, 2010
    I have the exact same problem. I can still visit websites, my downloads continue but suddenly my MSN account logs out and a minute later my Google Chat account is logged off. I'm seriously really pissed about this.

    On Snow Leopard none of these issues occurred… And yes I did a clean install of Lion a few weeks ago.

Share This Page