Adium - how to disable spell checking?

Discussion in 'Mac Apps and Mac App Store' started by jakaj, Oct 22, 2006.

  1. jakaj macrumors member

    Joined:
    Oct 12, 2006
    #1
    Hey,

    how can I disable spell checking in Adium?

    Jaka
     
  2. Wes macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #2
    Hey,

    In a chat window control click, or right click, the message entry area, go to the spelling section of the menu and deselect "Check spelling as you type".

    Hope that helps,

    Wes
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    If you don't make any spelling mistakes, you'll never even notice it! [​IMG]
     
  4. jakaj thread starter macrumors member

    Joined:
    Oct 12, 2006
    #4
    Oh geez... I checked every single tab in preferences, but never thought about right clicking on the input field itself :eek:

    Unless you type in a different language :p
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    FWIW you can also go to right click -> spelling -> spelling... and change the language. But the choices are somewhat limited, so your language might not be there.

    But I feel you. :( I remember that I was typing in Yahoo Messenger with someone several years ago in romaaji Japanese and phrases like "shitsurei shimasu" (which means approximately "pardon me") would get censored because of the encapsulation of an English vulgarity. :eek: :rolleyes:
     

Share This Page