Adium Messenger slows my MBA and put the fan on fire...

Discussion in 'MacBook Air' started by enochpeng, Feb 14, 2008.

  1. macrumors regular

    Joined:
    Jan 22, 2008
    #1
    I don't know why that the Adium messenger just puts my MBA on fire especially when I try to type in Chinese....

    Any thoughts? The app reacts so slowly
     
  2. macrumors regular

    dahcheet

    Joined:
    Feb 7, 2008
    Location:
    Harrisburg, PA
    #2
    I haven't tried typing in any other language other than English. I've done some pretty hefty chatting and haven't noticed any problems.
     
  3. macrumors newbie

    Joined:
    Feb 4, 2008
    #3
    No problems here, either. I've been using it more or less every day since I got my Air (1.6/80), and I've had no problems at all. I don't use Chinese character sets, though, so I don't know if it's that making the difference.
     
  4. macrumors newbie

    Joined:
    Aug 8, 2008
    #4
    Did you ever get an answer?

    I'm having the exact same problem. Does anyone know what to do about this issue? I hadn't used Adium in about a month. Then, I tried to start the program and it took almost two hours and all my system resources to start. The hang up took place during the account loading phase. I've never had a program do this. I threw out the app and downloaded it again and still have the same problem. Thoughts? Could it be one of my contacts?
     
  5. macrumors 68030

    Catfish_Man

    Joined:
    Sep 13, 2001
    Location:
    Portland, OR
    #5
    Use Activity Monitor to check Adium's cpu usage. If it's unusually high, please follow the steps at http://trac.adiumx.com/wiki/Sampling and file a bug report (or post it here if you really hate filing bug reports for some reason).
     

Share This Page