Admin Access to OS 9

Discussion in 'General Mac Discussion' started by imz68, Jan 3, 2004.

  1. imz68 macrumors newbie

    Joined:
    Dec 30, 2003
    #1
    Hi guys... I'm currently attempting to netowrk my Mac and PC (I'm sure you've seen the thread by now) but I have another problem. My TCP/IP settings seem to be locked. Everytime I go Control Panel > TCP/IP I get this error message. I there anyway to unlock them? Or access the Admin settings? Thanks in Advance!

    --imz68
     
  2. voicegy macrumors 65816

    voicegy

    Joined:
    Jan 1, 2002
    Location:
    Sandy Eggo - MacRumors Member since 1-1-2002
    #2
    Trash the TCP/IP Preferences in Preferences Folder/System Folder.
     
  3. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #3
    It won't work under Classic, OS X is supplying the settings for OS 9. And many of the OS 9 control panels will not work under Classic.

    If you're in OS 9, there's a chance the TCP/IP pref file got corrupted.
     
  4. voicegy macrumors 65816

    voicegy

    Joined:
    Jan 1, 2002
    Location:
    Sandy Eggo - MacRumors Member since 1-1-2002
    #4
    Ah, didn't realize the poster was referring to Classic...trashing the prefs. works fine in pure OS 9 environment.
     
  5. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #5
    Based on the original thread it is native OS 9, not "classic mode" under OS X.
     
  6. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #6
    OK, makes a bit more sense -- he wants to remove the administator password on the TCP/IP control panel.

    Since it wasn't originally his machine.

    Sorry can't remember where the PW is stored... if tossing the TCP/IP pref file didn't work.
     
  7. imz68 thread starter macrumors newbie

    Joined:
    Dec 30, 2003
    #7
    This worked!!! Thank You!!!!
     

Share This Page