Adobe software all of a sudden fails to launch??

Discussion in 'Mac Apps and Mac App Store' started by macvspc, Dec 7, 2006.

  1. macvspc macrumors newbie

    Joined:
    Dec 7, 2006
    #1
    I have a G5 running Mac OS X 10.4.8.
    Last week while trying to print a small file out of illustrator it told me it didn't have enough memory to print so I closed Illustrator, and tried to relaunch. It wouldn't launch and then none of my Adobe software would launch.
    I found out there were two corrupt legal pdf files in foreign language under both Illustrator and Photshops legal folders which I got rid of.
    After running FSCK and zapping the PRAM everything was great until yesterday out of the blue when I turned my computer on in the morning none of my Adobe software would launch. I spent the day on the phone with Adobe and went through the uninstall and installs again to no avail.
    I know the basics of the computer and how it works so I am pretty much at the end of my area of expertise.
    So I have come to the experts for advice, do you have any advice or suggestions, solutions??
    yours in desperation!:(
     
  2. SMM macrumors 65816

    SMM

    Joined:
    Sep 22, 2006
    Location:
    Tiger Mountain - WA State
    #2
    Are you launching it from Applications, clicking on a file, or from the dock?
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Does it get further if you try launching it from a different user account? :)
     
  4. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #4
    Try moving the preferences out of the Preferences and Application Support folders. Since you've already done the delete and re-install of the applications, and nothing seemed to change, the associated files probably have been corrupted.
     

Share This Page