After deleting windows.. i get a ? Folder when booting up

Discussion in 'Windows, Linux & Others on the Mac' started by erkanasu, Aug 2, 2006.

  1. erkanasu macrumors 6502

    Joined:
    Jan 11, 2006
    #1
    I deleted my windows partition, but now before the apple logo comes on, a question mark folder appears for a second.. a little bit disturbing. Anyone know whats up?
     
  2. Mac Rules macrumors 6502

    Mac Rules

    Joined:
    Jul 15, 2006
    Location:
    Switzerland
    #2
    I'm not entirely sure, but there is an option to change the disk that the Mac loads from, eg HD or CD. In this case, after deleting the Windows partition, your Mac is looking for the right partition to boot, and as default it chooses OSX.

    You need to find athe setting concerning set-up and select the Hard-Drive as the bott-up source, and that should get rid of the ? sign.

    Anybody just wanna back my story up there?

    cheers
     
  3. erkanasu thread starter macrumors 6502

    Joined:
    Jan 11, 2006
    #3
    okay, im really a noob to macs... where about in the settings should i search for this? thanx for fast reply though
     
  4. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #4
    so into System Preferences and in there you can set your Boot drive. since you deleted the Windows partition it is looking for the other possible option. nothing wrong, its just confused. all you have to do is go in and tell it to stop looking and to just boot up into OS X. :)
     
  5. Mac Rules macrumors 6502

    Mac Rules

    Joined:
    Jul 15, 2006
    Location:
    Switzerland
    #5
    Thats it, I couldn't remeber where it was exactly, suppose I could have guessed lol

    Cheers
     
  6. erkanasu thread starter macrumors 6502

    Joined:
    Jan 11, 2006

Share This Page