After installing Tiger All my Mailboxes are gone!

Discussion in 'OS X' started by Calvinatir, Apr 28, 2005.

  1. macrumors 6502

    Calvinatir

    Joined:
    Nov 8, 2003
    Location:
    LA
    #1
    So i just finished installing Tiger and I open up Apple Mail to check my mail and nothing is there. It still says Gmail and Pepperdine Mail on the side but i have nothing in my inbox and im not receiving any mail at all. What's wrong?
     
  2. macrumors 65816

    amac4me

    Joined:
    Apr 26, 2005
    #2
    Did you make a backup?

    Did you at least make a backup? I haven't installed Tiger yet so I wouldn't be able to give you any pointers. Hopefully you made a backup of your mail.
     
  3. macrumors member

    Joined:
    Mar 4, 2005
    #3
    please tell me..

    Please tell me that you didn't do an archive and install and forget to save your mailboxes on a disc before you installed Tiger....please.

    If you did, you can import them from the old system folders that are still on your hard drive. Assuming of course that everything was copied smoothly. (Which is why you should back it up)
     
  4. thread starter macrumors 6502

    Calvinatir

    Joined:
    Nov 8, 2003
    Location:
    LA
    #4
    :) I did an upgrade. My mail program won't even open correctly or close correctly. No backup...kicking myself...
     
  5. thread starter macrumors 6502

    Calvinatir

    Joined:
    Nov 8, 2003
    Location:
    LA
    #5
    even if i did a backup, it won't let my import or export or anything. It's all blurred out
     
  6. thread starter macrumors 6502

    Calvinatir

    Joined:
    Nov 8, 2003
    Location:
    LA
    #6
    FIXED IT...I found my old mailboxes, copied them and saved them elsewhere. Then i deleted the plist file in my users folder for mail. Everything works fine now! I did have to recreate all my accounts though. All back to normal. I believe what caused it was using the HTTPMail thing for my hotmail account. weird :confused:
     
  7. macrumors newbie

    Joined:
    Dec 4, 2004
    Location:
    So Cal
    #7
    I had the same problem but when I removed the httpmail files from the mail preferences folder it imported all my mailboxes and settings.
     
  8. macrumors 6502a

    Lucky736

    Joined:
    Jan 18, 2004
    Location:
    TX or MI
  9. macrumors newbie

    Joined:
    Apr 28, 2005
    #9
    Httpmail is the culprit

    Same here, had some nervous moments there, everythings back to normal now, though i don't use the htpmail plug-in (I forgot it was in there).
     

Share This Page