After Panther installs...

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by Bond007, Oct 25, 2003.

  1. macrumors newbie

    Joined:
    Feb 20, 2003
    Location:
    Central Florida
    #1
    It says that the Mac is going to restart in 30 seconds. This is still with disk one in the drive. (it has not asked me for 2 or 3 yet) When the mac restarts, the Install software box pops back up again after the OSX login logo loads. Well, it just sits there. I have no clue what to do. I let it go for 4 hours. Nothing. Just the spinning pizza pie. Please, if anyone can help me, that would be great. I am affraid of losing all my info on my HD. And I have restarted. A few times, and even tried the installer again. Nothing. :confused: :confused: :confused:
     
  2. macrumors 6502

    Joined:
    Apr 7, 2003
    Location:
    state of confusion.
    #2
    First, I didn't have any problems. But here are my thoughts (FWIW). I, too, thought it was wierd that it wanted to restart after only 1 disk. Then after basically getting to the login screen it asked for the second one and began to install programs.

    My guess is that the system is installed in it's entirety from disk 1. The others are drivers, extras, fonts, whatever. I would think that Panther is now installed on your computer. So things should be safe. Turn the thing off for a coupla hours and come back to it. Sometimes a little time goes a long way.

    Best to ya.
     
  3. macrumors regular

    Joined:
    Sep 22, 2003
    Location:
    South Carolina
    #3
    I had a similar problem doing an upgrade install over 10.2.8 on my new 15" Albook. After the first disc finished, the computer restarted but started back from the CD and attempted to start all over.. luckily I realized something was not right so I restarted and ejected the disc 1 and then it started up from the HDD and prompted me for disc 2 and resumed the install. Anyone else have this same problem?
     
  4. macrumors newbie

    Joined:
    Oct 24, 2003
    #4
    Re: After Panther installs...

    I had the same problem with it restarting after disc one.. My friend was able to successfully start up Disc 2 holding down the "C" key..That loaded fine and never asked for Disc 3- Unfortunatly, that's when the nightmare began! All traces of former files were gone. I later discovered them but I don't know how to get them back where they belong..If you have had any success, let me know.. Good luck
     

Share This Page