AHHH Powermac G4 wont startup PLease HELP???

Discussion in 'Macintosh Computers' started by shadowmoses, May 19, 2005.

  1. macrumors 68000

    shadowmoses

    Joined:
    Mar 6, 2005
    #1
    Hey guys bit of a panic:

    I was doing my normal stuff(browsing these forums and ebay) on my Powermac G4 when suddenly i got one of those evil OSX Tiger please restart screens popup in the middle of my screen telling me to restart my computer by hitting the reste button or holding the power button for 6 seconds......I proceeded to do this and myu powermac now wont boot properly!!!

    So now my powermac switches on but doesnt show anything on the screen my monitor remains black. I have tried re-seating the graphicscard and RAM but neither have done the trick.

    I would be very grateful for some help and if anyone would know what the cause of a problem like this could be i would like to know.

    Thanks in advance,

    SHadow :eek:
     
  2. macrumors regular

    RAS admin

    Joined:
    Sep 4, 2004
    Location:
    Berkshires, Mass.
    #2
    do you have your Hardware Test disc that came with the computer? Try booting from that to see if there is a hardware problem.
     
  3. macrumors 6502a

    Passante

    Joined:
    Apr 16, 2004
    Location:
    on the sofa
  4. thread starter macrumors 68000

    shadowmoses

    Joined:
    Mar 6, 2005
    #4
    Thanks given all these a try but still no luck think i have to get hold ofa new PRAM battery, but any iother suggestions are welcome,

    Thanks
     
  5. macrumors 6502a

    Joined:
    Oct 7, 2003
    Location:
    London
    #5
    ok

    try zappping the pram hold down apple key+control+p+r at the same time then press start-up let it chime 3 times and let go

    also hold apple+control+o+f and start up when in open firmware type reset nv-ram

    hope the work or look for the location of the pmu and do a reset go to apples website for more info

    failing that try swapping ram testing it etc

    try the basic things if no joy looks like a hardware problem
     
  6. macrumors regular

    Joined:
    Jan 6, 2003
    Location:
    calgary, ab canada
    #6
  7. thread starter macrumors 68000

    shadowmoses

    Joined:
    Mar 6, 2005
    #7
    Solved the problem by replacing the battery, it was 6yrs old after all, well the Yikes will do for now until i get my mac mini,

    Thanks,
    shadow
     
  8. macrumors 6502a

    Passante

    Joined:
    Apr 16, 2004
    Location:
    on the sofa
    #8
    Yikes! :D

    Glad you fixed it.
     

Share This Page