AHT error new Mac Mini

Discussion in 'Mac mini' started by Amrives, Jan 14, 2013.

  1. macrumors newbie

    Amrives

    Joined:
    Dec 25, 2012
    #1
    I recently installed a Samsung 840 pro in the empty SATA spot in my Mac Mini. I ran AHT today for the heck of it just to make sure the RAM and hard drive were doing well.

    I received an Apple Hardware Test Error:4HDD/11/40000000: SATA(1,0).

    What does this error mean? Which SATA slot on the Mini is the SATA(1,0) slot. My 840 pro is the only bootable drive in the computer, would that make a difference?
     
  2. macrumors newbie

    Joined:
    Jun 28, 2013
    #2
    Hi there I'm getting same error with same products. Late 2012 Mac Mini + Samsung 840 Pro SSD in empty sata slot + 3rd party cable (http://www.ifixit.com/Apple-Parts/Mac-Mini-Dual-Drive-Kit/IF171-005)

    Do you get any problems until error. Do you get any answers, solutions?
     
  3. macrumors regular

    Joined:
    Jul 23, 2009
    Location:
    Location, Location
    #3
    You may have problems with your Hard Disk Drive. Open Disk Utility>First Aid and run Verify and Repair. See if that will solve the problem.
     
  4. macrumors newbie

    Joined:
    Jun 28, 2013
    #4
    Thanks for your reply. But everything seems normal at Disk Utility > First Aid scan or any other apps disk scan (such as DiskWarrior etc.)

    Maybe this is a false alert or something else, but I don't know. Samsung 840 Pro works perfect with 1 TB HDD (Fusion Drive). Speed 490 Write - 512 Read.

    When I run AHT first time it's giving that alert but when I repeat AHT second time it's not.

    Strange
     

Share This Page