AIM 4.7 Installing problems

Discussion in 'Mac Apps and Mac App Store' started by pixiediva143, Sep 5, 2005.

  1. pixiediva143 macrumors newbie

    Sep 5, 2005
    I apologize if a thread has been posted on this subject already, I looked and couldn't find anything but if there is info then just direct me to the link :)
    When I download AIM 4.7 from the AIM website to my desktop and click on the file aim.bin to begin the installer, there is no program specified to open .bin files and I therefore can't install AIM. I am running Mac OSX 10.4.2... any suggestions?
    Thank you!
  2. PlaceofDis macrumors Core

    Jan 6, 2004
    you will need Stuffit Expander to open the .bin files, it used to be included with the OS but apple dropped it for some reason.

    why AIM though? iChat connects to the same network, with a much better interface, and Adium is leaps and bounds ahead of both.
  3. Verto macrumors 6502a


    Jul 20, 2005
    Denton, TX
    Why don't you juse use iChat? :confused:
  4. iMatt mini macrumors 6502

    Mar 1, 2005
    Central New Jersey
    Why don't you just use iChat? It's meant for AIM, but on Mac.
  5. doucy2 macrumors 65816


    Jul 7, 2005
    AIM 4.7 installed fine for me on mac
    and i have tiger 10.4.2 just like you
  6. ohcrap macrumors 6502a

    Aug 12, 2005
    AIM 4.7 installed fine for me, too, on Tiger 10.4.2...

    ...and I have to say, it was just stupid. Too "in-your-face" with the buttons, and tickers, and ads, and omg.. just go with iChat, IMO.

Share This Page