AIM file transfer problem?

Discussion in 'Mac Basics and Help' started by Enseep, Jul 9, 2006.

  1. macrumors newbie

    Joined:
    Jul 9, 2006
    #1
    Hi everyone, I hope I can get some help with an annoying problem:

    When using the file transfer feature in AIM, I have no problem sending files and folders, but I have trouble receiving certain ones. For example, recently I used AIM to move a folder of mp3s from my Windows pc to my iMac G5. I had no problem receiving that folder. Tonight, I tried to send a single mp3, and the transfer seemed to get stuck. That is, the transfer progress window showed up, but nothing else (no progress, no estimated time, etc) changed. I usually have no problem with smaller files, only larger files like movies, but I can't imagine why the mp3 wouldn't work tonight. I've tried using both the "send a file or folder" option and the "send a direct instant message" option. I've made sure that I'm allowing file transfers in the AIM preferences, but could it be that I have some other setting that's preventing me from recieving files through AIM? This has been an ongoing problem, and I've done so many different help searches, but I can't seem to find anyone else with this problem. If anyone could offer me any advice, I'd appreciate it!
     
  2. macrumors member

    Joined:
    Jun 23, 2006
    Location:
    In a cardboard box outside McDonalds
    #2
    From personal experiecne, AIM is a bit buggy. I've had the same problem as you and as far as I can tell, there's not much you can do. There's probably someone on here who knows much more on this subject than I do and can offer more insight, but it's just a luck of the draw as to whether a file transfer will work using AIM.
     
  3. thread starter macrumors newbie

    Joined:
    Jul 9, 2006
    #3
    thanks

    Thanks for the response, maybe it is just AIM being unreliable.
     

Share This Page