Aiport Extreme base station restarts automatically...

Discussion in 'Mac Accessories' started by AlmightyG5, Aug 1, 2005.

  1. AlmightyG5 macrumors 6502

    Jul 7, 2005
    I have an annoying problem here. I have an Airport extreme base station with 4 macs connected to our 40-bit encrypted network. now about every 20-60 min. all the computers lose the signal and our network dosn't show up. It's because the base station restarts, so we have to wait 2 min. before our the newtwork comes up again. Sometimes it just loses connection and we never get it back until i pull the power plug out of the base station and put it back in. Then it reboots and works fine for another 20- 60 min.

    Has anyone had this problem?
  2. superbovine macrumors 68030


    Nov 7, 2003
    first thing i would check is if you basestation is registered with your ISP. some isp require you register your router other wise it will kick you off the network every so often. you just need to call and ask, if you need to register a router. telling them you have a mac might freak them out.

    the next the thing i would check is if another router or WAP is causing interfence. make sure there isn't something else on the same channel. 1,6,11 are the none overlapping channels and the ones you should choose. you should be able to put your basestation on automatic, and it should figure out the best channel.

    i had a friend with a basestation before that had a similar problem, and she solved it by adding an airport express which would act as a repeater thus boasting the signal if it is a interference problem.

Share This Page