Air Tunes no longer working since iTunes 10

Discussion in 'Apple TV and Home Theater' started by Benito, Sep 5, 2010.

  1. Benito macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #1
    I'm not sure if anyone else has had this problem yet, but I haven't been able to get Air Tunes to work since I installed iTunes 10 on our MBP's. I have an Airport Extreme and two Airport Expresses. Normally I can stream music from either MBP to the Airport Expresses, but I now get errors when I try to hook up the stereos connected to the Airport Expresses. I have powered off and rebooted the AE's. When that didn't work I opened Airport Utility and unchecked enable Air Tunes and rebooted again. When that didn't work I restored to factory settings and then went through and reprogrammed the AE. Still nothing, has this occurred with anyone else? :confused:
     
  2. Alrescha macrumors 68000

    Alrescha

    Joined:
    Jan 1, 2008
    #2
    For what it's worth, it works fine for me with both Airport Extreme and Airport Express.

    A.
     
  3. Benito thread starter macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #3
    That's good to know. I've actually just turned on my other Airport Express and I can't get it to work either. I get the error 15000 on both of them when I try to get them to connect.
     
  4. Benito thread starter macrumors 6502

    Benito

    Joined:
    Jan 5, 2010
    Location:
    Toronto, Canada
    #4
    OK, I rebooted my Airport Extreme and that seems to have fixed the problem.
     
  5. dmiller40 macrumors newbie

    Joined:
    Oct 9, 2008
    #5
    Having same problem, rebooted airport express, restarted itunes and still cant get it to work. It works with apple tv.
     
  6. dmiller40 macrumors newbie

    Joined:
    Oct 9, 2008
    #6
    Running Windows 7 I made a firewall exception to allow inbound traffic on port UDP 6002 and my aiport express' are working now.

    dm
     

Share This Page