Airplay with Mountain Lion not working?

Discussion in 'OS X Mountain Lion (10.8)' started by adamtj11, Feb 16, 2012.

  1. macrumors 6502

    Joined:
    Feb 26, 2011
    Location:
    Belfast
    #1
    Is Airplay with the Mac not working for anyone else? For me I get this message.....
     

    Attached Files:

  2. macrumors regular

    Joined:
    Feb 27, 2011
    Location:
    Idaho
    #2
    I'm pretty sure the seed notes said that AirPlay is not working with current software on apple tv.
     
  3. thread starter macrumors 6502

    Joined:
    Feb 26, 2011
    Location:
    Belfast
    #3
    That's a pity.
     
  4. macrumors 68000

    musio

    Joined:
    Jun 2, 2008
    #4
    Is it too early to see if airplay will beam 5.1 audio over? This would mean no more handbrake!
     
  5. macrumors 6502

    Joined:
    Jun 17, 2009
    #5
    According to The Verge, it current streams stereo audio over airplay.
     
  6. macrumors 68000

    musio

    Joined:
    Jun 2, 2008
    #6
    Thanks for the tipoff. Shame about that but it's still a great feature!

    Back to loading an overnight queue...
     
  7. macrumors 6502a

    kemo

    Joined:
    Oct 29, 2008
    Location:
    /Users/kemo
    #7
    omg - stereo...
     
  8. macrumors 601

    Joined:
    Jul 7, 2006
    #8
    Hopefully they seed a beta update for AppleTV that enables it.
     
  9. macrumors member

    Joined:
    May 5, 2010
    #9
    They will more than likely release a 1080p version of apple tv soon which hopefully supports 5.1 or even 7.1 audio as well
     
  10. macrumors 6502

    Joined:
    Jul 24, 2011
    Location:
    Sweden
    #10
    For me, the Airplay icon doesn't even exist. I guess this has something to do with my Airport card not working, which is kinda stupid since I'm still connected to the network via ethernet. Any advice how to enable it, even if it doesn't work (yet)?
     
  11. macrumors 6502

    Joined:
    Jul 24, 2011
    Location:
    Sweden
    #11
    EDIT: To enable AirDrop on ethernet, you simple type: "defaults write com.apple.NetworkBrowser BrowseAllInterfaces 1" into Terminal. I believe something similar will activate Airplay too. Am I right?

    Also, sorry for double post.
     
  12. macrumors regular

    Joined:
    Jul 31, 2008
    #12
    Same here I don't see an Airplay icon on my Macbook (late 2008)
     
  13. macrumors member

    Joined:
    Sep 9, 2010
    #13
    Myself and a group of a few other developers have concluded that AirPlay Mirroring doesn't work on an Intel Core 2 Duo processor for the time being.
     
  14. macrumors newbie

    Joined:
    Feb 16, 2012
    #14
    Tried it with an MacBook Late 2009 (Core 2 Duo) and an 27" iMac with an Core i5, same problem on both of them. So the processor does not seem to be the reason.

    I hope someone will find a solution within the next days, Airplay Mirroring would be a nice feature...
     
  15. macrumors 65816

    Joined:
    Jun 22, 2007
    #15
  16. macrumors 601

    Joined:
    Jul 7, 2006
    #16
    Yep, turns out 5.1 beta 2 makes it work. It works really well!
     
  17. macrumors member

    Joined:
    Apr 14, 2008
    Location:
    Minneapolis
    #17
    Please help

    This is by far the most anticipated feature I was hoping to see, but I can't get it to work. I can't even give me the option to select Airplay. I have 3 Apple TV's running the latest 5.1 Beta 2. They show up in iTunes, but don't on this...What am I doing wrong. Is wireless not supported? Do I have to plug in HDMI? I'm lost and would love some help...please!

    I have even tried on my MacBook Air and I get the same dang problem!
     

    Attached Files:

  18. macrumors newbie

    Joined:
    Oct 26, 2007
    #18
    I am not getting the icon either. If I force it on in System Preferences -> Displays, I just get the "Open Display Preferences..." option. I just updated my AppleTV to 5.1b2 - at least I think I did - it reports 5.0(4047.1). I am running the ML preview on an 11" Late 2010 MacBook Air, so maybe there's something to the Core 2 Duo theory.

    jorj
     
  19. macrumors member

    Joined:
    Apr 14, 2008
    Location:
    Minneapolis
    #19
    I don't think that's it, here is what I have.
     

    Attached Files:

  20. macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #20
    I heard you need the second gen i series processor with the display technology onboard the chip itself to use it. Can someone with a second gen i series processor try it. I have one but don't have ML.
     
  21. macrumors member

    Joined:
    Oct 3, 2008
    Location:
    Norway
    #21
    For those that it work with, is it stable or does it get many erros while Airplaying? Am thinking about upgrading to Mountain Lion.
     
  22. macrumors 6502

    Joined:
    Oct 19, 2005
    #22
    bingo
     
  23. macrumors newbie

    Joined:
    Feb 20, 2012
    #23
    Hey There guys:)

    I'm running Mountain Lion on iMac late 2009(i5 quad core 2,66ghz processor) but i can't see AirPlay Mirroring in the Monitor panel. It was the top model of Late 2009 mine iMac so it should have the right requirements for ML.

    I've tried both on Parallels and Fusion, and I get the Same problem.

    I also have a mid 2011 MacBook Air 11"(the latest one,with i7 dual core processor, 1,8ghz). I've tried here with parallels and fusion. On parallels I can see airplay mirroring in Monitor preferences. But now i have a problem.


    I've installed oon my Apple Tv this software: AppleTV2,1_5.0_9B5127c_Restore.ipsw

    When i go in preferences i Get on firmware: 5.0(4032.1)...

    I have seen a video on youtube of a guy running airplay mirroring on apple tv but he get 5.0(4047.1),as someone told before. Is my apple tv firmware wrong? If so,where can i find the right one? It should be 5.1b2.

    PS: When i start airplay mirroring from macbook air,i have a green screen on my tv. Do you think it could be a problem from Parallels/Fusion or Apple Tv firmware?
     
  24. macrumors member

    Joined:
    Oct 3, 2008
    Location:
    Norway
    #24
    Well i installed ML on my iMac mid 2011 earlier today and OS 5.1 beta 2 for AppleTV. AirPlay worked pretty good on my 46" samsung LED tv with almost zero delay! Very nice indeed. Had no errors at all :)
     
  25. macrumors newbie

    Joined:
    Feb 20, 2012
    #25
    Can you please tell me where did you find the right apple tv software?
    Which is the name of the software? Mine is "AppleTV2,1_5.0_9B5127c_Restore.ipsw"(as i told before)

    When i read in apple tv settings i have on firmware 5.0(4032.1).

    What about you? How did you install ML? Parallels,fusion,boot camp or other way? =)
     

Share This Page