Airport authentication in Tiger?!...

Discussion in 'macOS' started by Bengt77, Jun 5, 2005.

  1. Bengt77 macrumors 68000

    Bengt77

    Joined:
    Jun 7, 2002
    Location:
    Europe
    #1
    Hi all,

    Since I've installed 10.4.1 Tiger wants me to authenticate to log into my Airport network. Before, it never used to ask for an admin password. Very weird. I've set up several accounts on my Mac, one of which is an admin account. I only use that for installing new software and such. My own account, therefore, is not an admin account. But I can't imagine that Tiger wants every non-admin user to authenticate before being granted to use the Airport network.

    What's you take on this? Basically, what I want is not to be asked for an admin password eich time after logging in, just to use my network.

    Thanks in advance.
     
  2. rendezvouscp macrumors 68000

    Joined:
    Aug 20, 2003
    Location:
    Long Beach, California
    #2
    It's not the option you're looking for, but go to the Network pane in System Preferences, then to the Airport tab, then click the Options... button near the bottom of the pane. Perhaps the administrator option is checked (middle options in the drop-down sheet)? Good luck.
    -Chase
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    It doesn't ask you if you want to keychain the password for that purpose, does it? :( Maybe try repairing your keychain...if it's already in there and not working for some reason.
     
  4. methodmano macrumors member

    Joined:
    Aug 1, 2004
    #4
    I had the exact same problem. Deleting the entry in the Keychain utility worked for me. It no longer asks for my OS X password.
     
  5. Bengt77 thread starter macrumors 68000

    Bengt77

    Joined:
    Jun 7, 2002
    Location:
    Europe
    #5
    Wow, that worked!

    Thanks! I missed that option. Must have turned it on some time ago, without even thinking about it. Switched it off and all is fine now.

    Thank you!
     

Share This Page