Airport bugs me

Discussion in 'Macintosh Computers' started by thumper, Mar 19, 2004.

  1. thumper macrumors 6502


    Oct 25, 2003
    Under the Sea
    i have the new 17"powerbook and airport extream.

    every day, about 2-3 times my airport signal drops and turns off.
    then i have to uplug my airport to reset it or even restart my powerbook to get my internet back.

    my airport is only 1/2 a foot away from my powerbook sittin right next to it.
    its driving me crazy!!!

    anyone eles have this prob? :confused:
  2. djbahdow01 macrumors 6502a

    Jan 19, 2004
    Northeast, CT

    I would have to say move the airport away from the laptop. You are most likely too close to it beign half a foot away or so. I had my dlink 624 wireless router about 2 feet from my laptop and after imoved it to about 10 feet away or more i had a better reception. I also lost reception a few times and had to recoonect to the router. After moving it away just that extra 10 feet or so it was much better.
    If this doesn't work, im not sure as i do not have the airport extreme basestation.
  3. Horrortaxi macrumors 68020


    Jul 6, 2003
    Los Angeles
    That's pretty standard behavior for the Airport Extreme base station. I've used several of them and they all did it--though the one I have at home with modem/antenna jack is the worst offender.

    My own theory is that it's heat related. The problem was worse in the summer than in the winter. Also, with the transmitter power turned down it seemed to get better (I have mine set at 25%). Take that for whatever it's worth.

    AEBS is not the finest piece of hardware Apple has ever made.
  4. keysersoze macrumors 68000


    Jan 6, 2004
    EASY FIX!!

    This happens to me from time to time. Rather than restart my machine, just open the Airport Setup Assistant utility. Open it, and click on the "setup airport to use an existing network" Click continue. I have found that the blue blue progress bar starts up and after a few seconds, my link to the base station has been re-established. The modem is still on to, and it is still ticking off the seconds like nothing happened.

    I don't know why it drops the link, but this seems to be a relatively painless way of reestablishing it. Let me know if it helps you.
  5. Horrortaxi macrumors 68020


    Jul 6, 2003
    Los Angeles
    For that to work you'd have to actually be able to communicate with the base station. The problem I was talking about, and thumper too I think, was that the base station stops broadcasting.
  6. haiggy macrumors 65816

    Aug 20, 2003
    Ontario, Canada
    Never heard of that happening - it seems strange the signal would drop when you're so close. I'm not using a AEBS and I haven't had any troubles. Sorry.
  7. gbojim macrumors 6502

    Jan 30, 2002
    Dropping of transmission like that is often due to interference. Microwave ovens and 2.4GHz phones are the biggest problem.

    When I first got my base station, it took a while before I discovered it was my neighbors phone when she used it in the bathroom. I move the base station and solved the problem.
  8. i_am_a_cow macrumors regular

    Oct 28, 2001
    D Link

    I have a similar problem with my dlink router, and it even drops my connection to the main computer connected by ethernet. I think this is mainly heat related, but also phone/interference related. My router was by the radiator and I live in minnesota. When I moved it away, it seemed to do this less. I also took the router away from the computer and the cable modem so that the heat could dissipate better. The router also crashes sometimes when the phone rings. This makes sense because the frequency of 802.11 g is around 2.4 GHz and many cordless phones share these frequencies. I have heard many different pieces of advice on how to avoid this interference but none of them really worked.

    MF OUT
  9. live4ever macrumors 6502a

    Aug 13, 2003
    Thunder Bay, ON
    I noticed these dropped connections too on my Netgear g router, where I had to log in to the router via its web interface and click the apply settings tab to get a signal again.

    After fooling around for a few days, I put in the DNS servers for my ISP manually (instead of the get automatically option) and haven't dropped a connection at all, after waking from sleep and leaving Airport on for several days straight.
  10. nargot macrumors regular

    Jan 29, 2004
    maybe its got to do with destructive interference (i'm recalling my physics from year gone)... if to close the signals are destroying each other before they can disperse
  11. eRondeau macrumors 6502a


    Mar 3, 2004
    Canada's South Coast
    Too close...

    I bet you are overloading the RF (radio frequency) levels by having the receiver so close to the transmitter. You know how your car radio sort of goes all distorted when you drive by a radio station tower? Same idea. If I remember my high school physics correctly, the ratio of distance:energy is an inverse square relationship -- reduce the distance between the transmitter & receiver by half and the effective signal strength is multiplied by four. And Apple has probably made the AE system as sensitive as possible to maximize the effective range. So if you are normally running your computer only a couple of feet from the base station, you are probably zapping the PowerBook with literally hundreds of times its "expected" typical signal strength. You can use the AE Admin utility to reduce the Transmitter Power under the Wireless Options menu, maybe knock it down to 10% from the default 100% and try it. Your battery life will improve as a result as well.

    If you suspect interference from a cordless phone, wireless video transmitter, or other such device sharing the same band you can also change the channel assignment thru the Airport Admin utility. But I'd bet that reducing the transmitter power will do the trick for you.
  12. wordmunger macrumors 603


    Sep 3, 2003
    North Carolina
    I've had this problem with my AEBS. Make sure you have the most recent firmware installed. I think the other posters are right about possible phone interference, though that doesn't seem to do it for me. Another thing you could try is a hard reset. Lately, with updated firmware and a hard reset every couple of months, the problem doesn't seem to occur as often. I don't think these problems are unique to the AEBS--all wireless routers are affected.

Share This Page