Airport Express HELP NEEDED!!!!

Discussion in 'Mac Accessories' started by Syslik, Oct 19, 2006.

  1. Syslik macrumors newbie

    Sep 28, 2006
    i just bought an airport express to make wireless internet around my appartment, and installed all of the software and got it connected with my coumpter, and all also have full signal. Thats all very nice, but i can't actually go on internet.... Does anybody know why????? i did conect the ethernet cable and i also entered the TCP/IP settings and have a green light, but i still can't go on internet on my computer.

    Please Help. Thanks

  2. hulugu macrumors 68000


    Aug 13, 2003
    the faraway towns
    Cable Modems don't like it when you switch different devices. Try pulling the plug on the cable modem, wait a few minutes and then plug it back in. The cable modem should then indentify the AE and give you an IP.
  3. Zwhaler macrumors 603


    Jun 10, 2006
    Holy **** you have the same problem I had a couple of days ago! I can help you. I called apple and they brought me through all the basic steps, and eventually I got a product specialist and he told me to go to:

    Finder-Applications-Utilities-AirPort Setup Assistant

    Try that and follow all of the steps. It worked for me and I had the exact same problem you have. Good luck.
  4. SilentPanda Moderator emeritus


    Oct 8, 2002
    The Bamboo Forest
    A lot of cable internet companies use the connected devices MAC address (not Mac) to assign your IP address. You may have to call your cable internet provider as when you signed up with them, they registered whatever was initially plugged into the cable modem (most likely your computer). The MAC address on your Mac is different then the MAC address on your Airport.

Share This Page