Airport Express keep dropping my connection

Discussion in 'Mac Apps and Mac App Store' started by mainstreetmark, Dec 27, 2004.

  1. mainstreetmark macrumors 68020


    May 7, 2003
    Saint Augustine, FL
    Several times a day now, I look up and notice that I am no longer connected to my airport express wireless. I have good signal (>75% always), but for no reason, I suddenly have to choose it out of the airport menu again. Sometimes, it's not even listed, and I have to turn airport off and back on.

    Is there some sort of log or something I can look at?

    There is another weak wireless network in the area. I kind of think this Mac decides to connect to that one, but then looses it.

    This Mac also does not seem to automatically join the Ae's network.

    I've tried setting the Network syspref to autojoin it, but that makes no difference.

  2. PlaceofDis macrumors Core

    Jan 6, 2004
    a few things to try:

    1. make sure your firmware and all airport updates have been installed, as i used to have similar problems, but after all the updates they have disappeared

    2. try resetting the AE, and then set it up again through the Mac's Airport Setup Assisant, its worked for me in the past at least

    3. do you have a cordless phone around?? they both operate on the 2.4ghz frequency most likely, which can cause interuptions, if you think this might be it try changing the BS's channel to a different one than your phone, or just give another channel a try, they might be interfering with one another

    4. make sure you have interference robustness on as well as it seems to help the connection sometimes

    good luck, and let us know if anything works
  3. mainstreetmark thread starter macrumors 68020


    May 7, 2003
    Saint Augustine, FL
    1. Software update says I'm up to date.

    2. I have done this already in the past, but if it persists, i'll try again.

    3. Perhaps a neighbor has a cordless phone. I'll change it from "Automatic" to randomly, Channel 10 for a while.

    4. My interface is robust!

    /var/log/syslog says "kernel: AirPort: Link DOWN (out-of-range)" when it happens. The AE is above me, not 10 feet away. (behind a large TV, however...?)
  4. PlaceofDis macrumors Core

    Jan 6, 2004
    a few more things you could try are

    if you are only useing 802.11g set it so that only g wireless cards can access it, and in the Airport Admin Utility, in the Airport tab, under wireless options you can try to set the Mulitcast rate higher, but it will reduce your range a bit, but worth a try to see if it is the cause of interferece

    it might be the TV getting in the way, but i dont see how, perhaps it has to do with the attenna, if you can i would try a different location and see it that solves the problem, but i dont see how that would be
  5. wwooden macrumors 68000


    Jul 26, 2004
    Burlington, VT
    I had that problem

    We had the same settings as you and I found that it was our cordless phone. When ever I used it while at the computer, my wireless connection would stop and I couldn't find the hub in the pull down bar. I would have to either reset it our wait a few minutes.
    I just try to not use the phone around the computer now, that was my solution.
  6. Rod Rod macrumors 68020

    Rod Rod

    Sep 21, 2003
    Las Vegas, NV
    I've found that leaving the Express to find its channel automatically is a bad idea. It appears to me that cordless phones are much better at channel hopping than Airport devices. When you set your Airport on a fixed channel, cordless phones will move along to the next channel.
  7. Chip NoVaMac macrumors G3

    Chip NoVaMac

    Dec 25, 2003
    Northern Virginia
    I had this issue with my cable modem and Airport Express. The issue seems to have been trying to split the signal at the wall plate so that I had cable TV and the modem running off the same jack.

Share This Page