Airport Express + Linkstation Pro?

Discussion in 'Mac Basics and Help' started by KindaSlowJohnny, Sep 26, 2006.

  1. KindaSlowJohnny macrumors newbie

    Joined:
    Jun 17, 2005
    #1
    Hi all, could some one help me...
    I have an airport express and linkstation pro (it's a pretty nice networked harddrive). I'm trying to connect the linstation's ethernet cable to the airport express's jack. I just want a closed wirless network for our home with the airport express as the router, and the linkstation attached. For some reason I just couldn't find the linkstation after connecting it to the airport express.

    I know the linkstation works becasue i connected it to a d-link router and i was able to find it pretty easy. The airport express works too.
    So I'm at a lost here.
    Please help.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    In AirPort Admin Utility, click on Base Station Options in the AirPort pane and ensure that Enable Ethernet Port is checked, if you haven't already. :)
     
  3. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #3
    Also, make sure that the APE settings are so that all the ports are on the same network. I don't have mine on me nor remember the setting, but it might be of the first page for Airport setup. The default setup for the APE is that the network plug is a WAN plug, then the Wireless is a DHCP LAN. Plugging the linkstation wont get the two networks working together so your devices don't see eachother.

    Its like your d-link router, but you are plugging this linkstation into the WAN port, not one of the LAN ports that are on it. Make the changes to the APE so that the WAN network port is a LAN network port, putting your computer and Linkstation on the same network.
     

Share This Page