Airport Express & Powerbook issues

Discussion in 'Macintosh Computers' started by mattroberts, Dec 13, 2005.

  1. mattroberts macrumors regular

    mattroberts

    Joined:
    Oct 25, 2003
    Location:
    Canada
    #1
    One of the offices where my friends work has gone an entirely Mac. To this end they purchased a few New 15in Powerbooks (with all the latest patches) and an Airport Express for wireless in the 'lounge area.' I have a the PB in the Sig below.

    They connect wirelessly with no issues and things seem fine - then randomly (and not at the same time) the two new PB loose their connection and when you click on the Airport indicator in the menu bar the computer gives a beachball and won't stop until you actually reset the machine!

    I'm not having this issue with my PB on their network - and it seems to have no correlation asto what they are doing. it just happens every few hours. Has anyone else bumped into this?

    cheers
    m
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
  3. mattroberts thread starter macrumors regular

    mattroberts

    Joined:
    Oct 25, 2003
    Location:
    Canada
    #3
    Actually yes - both machines have over 1GB - while ihave my paltry 512 :)
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    Read this and see if it applies. It's pretty scary. :(
     

Share This Page