AirPort Express Problems. Mac/Pc

Discussion in 'Mac Apps and Mac App Store' started by Gked, Sep 4, 2004.

  1. Gked macrumors newbie

    Sep 4, 2004
    Hi guys... Well i went out and gladly spent a lota money today on my new AirPort wireless network... I cant wait to get it setup... I got an AirPort Express, and a Extream, and 2 PC D-Link USB 802.11g for my PCs, and an old AirPort card for my Older G4... Now for some reason i cant get any of the computers to work... My mac just cant find any Airport Networks even though the AirPort is RIGHT next to it... And with my PC The Wireless D-Link sees the AirPort Base station but when i try to setup the base station using the Apple setup software, AirPort Express Assistant when i start the software it says an error occurred when trying to access the wireless networking sub system, and then when i click on the base station it says Reading base station and then asks for a password for this base station, I dont have any password but whatever i type it takes it and then says reading the base station again and then comes back with an error saying... Cannot read from base station Bad Param Error (-4) click the back button to try again...

    What should i do? I have a feeling that the airport card compUSA sold me is bad... They said it was their last one because it was discontinued and they would sell me that one for 10 bucks off because it was opened.... But i really want to get at least the PCs setup for now!!! thanks guys for any help in advance!
  2. robotrenegade macrumors 6502a

    Apr 16, 2002
    Run software update. There is a newer version of Express. If you are still having problems let me know. I have both airports.
  3. JOD8FY macrumors 6502a


    Mar 22, 2004
    United States
    I have an Airport Express and an Airport Extreme in my PB hooked up to a network with a PC (via a D-Link 802.11b USB adapter ;)). Mine works fine, except for the fact that I can't set a password for the network, otherwise the PC won't connect. I'm not sure the reason it's not working in your case, but make sure that you set up a new network on your Mac and then have your PC join it - it worked for me. :)

    Good luck,
  4. LeeTom macrumors 68000


    May 31, 2004
    JOD8FY - I believe that the reason you can't connect with a WEP password is that different vendors have different algorithms for turning passwords into WEP keys. What you should do is type the full WEP key into the password box on your PCs. You MAY have to put a dollar sign ($) at the beginning of the password, but I think that is only the other way around (i.e. a Mac joining a Linksys network).

    Give it a shot!
    Lee Tom

Share This Page