airport express rendezvous problem

Discussion in 'Macintosh Computers' started by kevinuaa, Nov 28, 2004.

  1. kevinuaa macrumors member

    Joined:
    Jul 25, 2004
    Location:
    Hawaii
    #1
    I am at a university and need some guidance. I just bought an airport express, and I though I configured it correctly, but something's rotten in Denmark. Internet and music streaming work...great, however there's one problem: I'm unable to use rendezvous/sharing in iChat or through iTunes. So I can't share music or talk to people like i could normally through my wire connection. I thought maybe i screwed something up, so i just tried using my campus wifi connection ( sadly the reception ends about 100 feet from my on campus apartment). Immediately I can share music and chat via rendezvous. My main concern is rendezvous chatting, but sharing music would be nice too. I've tried reconfiguring the damned thing several times using Airport Setup Asst and Airport Admin utility.
    help would be appreciated!
     
  2. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #2
    iChat and iTunes rendezvous/sharing will only be shared, or you can only talk to people in rendezvous, if they are connect to the same base station. The fact that you are connect to the ethernet doesn't mean you are going to be able to share beyond that access point. The base station acts as a natural firewall, making these things not work beyond it.
     
  3. superbovine macrumors 68030

    superbovine

    Joined:
    Nov 7, 2003
    #3
    if you have distribute ip address marked, you need to reconfigure your base station if you want to share with other people on the network. what i mean is just have you airport express as a AP not a wireless router. i.e. in router mode you will have a firewall.

    turn off distribute ip and do automatic using dhcp. if that doesn't work switch to manual and assign your Airport express the ip address it was using before.
     
  4. kevinuaa thread starter macrumors member

    Joined:
    Jul 25, 2004
    Location:
    Hawaii
    #4
    This was very helpful; I simply turned of distribute ip under "ethernet" in the admin asst and it worked perfectly, thanks superbovine!
     

Share This Page