AirPort Extreme Base Station Problem

Discussion in 'Mac Accessories' started by kjs862, Aug 28, 2005.

  1. kjs862 macrumors 65816

    kjs862

    Joined:
    Jan 21, 2004
    #1
    I'm at school and I got the base station so I can connect to my WIFI printer. The thing that I'm having a problem with is when I go from my LAN to my Base Station and then to my computer I can't share my itunes music and I can't see others. Any one know a fix to this?

    Regards,
    Ken
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    Ken, can you say more about your setup? You said LAN to Base Station to Computer. What is the LAN? Do you mean the school's WAN? Or do you mean that you have a wired router upstream of the base station, and a LAN of your own that sits downstream from the school's network?

    Also, what are your firewall settings? Is the iTunes music sharing port open?
     
  3. kjs862 thread starter macrumors 65816

    kjs862

    Joined:
    Jan 21, 2004
    #3
    I have a RJ45 cable running from my base station and then from the base station to my computer.
     
  4. kjs862 thread starter macrumors 65816

    kjs862

    Joined:
    Jan 21, 2004
    #4
    Firewall is currently off I figured let me just get everything working first and then I'll turn it on. I was thinking maybe the base station has its own built in firewall.
     
  5. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #5
    It does. I think the issue is that your AEBS must project the presence of your Mac onto the upstream network. I bet if another computer were also connected via your AEBS, it could see your computer and you could share music with it without trouble.

    This is sort of a bump, because that's the problem, but I'm not super clear on the right configuration because I have never wanted this. :eek:

    In the configuration screen for your AEBS in the admin utility, if you go to Airport -> Base Station Options -> WAN Ethernet Port tab -> Enable Default Host... try checking this option, and making sure that your computer's IP address is selected there.
     
  6. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #6
    You need to disable the NAT address distribution on the base station. This way its only acting as an access point for the school's network, not a router.
     

Share This Page