Airport Extreme Card reinsertion

Discussion in 'Mac Basics and Help' started by millso17, Jun 22, 2005.

  1. millso17 macrumors newbie

    Joined:
    Jun 21, 2005
    #1
    Hi all,

    In the process of attempting to add additional RAM to my ibook 14" superdrive, I have removed the airport card to get at the ram shield. The first time I put the wireless card back in after I took out the RAM (which turned out to be non-functional), it didn't work. Then when I put it back in, it did work. NOw (!), after a third time of having to put the airport card back in, it wont recognise it on my OS at all! Has anybody else had such a problem and does anybody know how I can correct it!? The little brace which holds the card in place has become slightly bent in the process, but I'm sure if I levelled it out with a pair of long nose pliers, that would be fine.
    ANy help appreciated, thanks, tom.
     
  2. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #2
    Carfuly remove the antenna plug.
    Remove the airport Ex card.
    Reseat it with slow gentel pressure.
    Re attach the antenna plug.

    That reads like sound advice, I am sure you thought of this.
     
  3. millso17 thread starter macrumors newbie

    Joined:
    Jun 21, 2005
    #3
    Indeed that is sound advice, thankyou sir. I will have to try it a few more times, I hope I havent ruined it!
     
  4. eva01 macrumors 601

    eva01

    Joined:
    Feb 22, 2005
    Location:
    Gah! Plymouth
    #4
    make sure it is pushed in all the way, and also make sure the antennae plug is securely in the card
     

Share This Page