Airport Extreme connection woes...

Discussion in 'Macintosh Computers' started by Rocketmunkee, Jan 13, 2004.

  1. Rocketmunkee macrumors newbie

    Joined:
    Jan 13, 2004
    #1
    Greetings,

    I am a DSL subscriber with SBC Yahoo. I use a SpeedStream 5260 Ethernet ADSL Modem. I am fully able to connect directly using my iBook G3 or iBook G4 connected to the dsl modem.

    Installed a new Airport Extreme Base (M8930LL/A) and it shows that it is "connected" to my DSL service through the modem, but then I cannot connect to the internet using the Airport connection.

    SBC cannot help me as this is an Apple issue. And I really don't want to sit on the phone with tech support. Can anyone help me?

    My G3 communicates fine with the Extreme base, but the issue appears to be between the Extreme base and the modem.

    Please advise. Thanks!
     
  2. musicjon macrumors newbie

    Joined:
    Jan 30, 2003
    Location:
    Nashville TN
  3. Rocketmunkee thread starter macrumors newbie

    Joined:
    Jan 13, 2004
    #3
    Yes. I ran it twice. I am considering resetting everything and starting fresh, maybe hoping I missed something.

    The airport base says it has a connection, but then it tells me when I open a browser that a PPPoE server cannot be found.
     
  4. musicjon macrumors newbie

    Joined:
    Jan 30, 2003
    Location:
    Nashville TN
    #4
  5. Rocketmunkee thread starter macrumors newbie

    Joined:
    Jan 13, 2004
    #5
    That first article describes what is happening. Thanks!

    Now I can't wait to get home to fiddle with it. Only 7 more hours to go... (work, work, work...)

    Cheers!
     
  6. Error Type -43 macrumors member

    Joined:
    Sep 16, 2003
    #6
    Jonathon,

    Try this as I had the same exact problem just last night:

    1. Go into your network preferences and select Airport.
    2. Under the TCP/IP tab, select "DCHP."
    3. Go to the 2nd or 3rd tab (can't remember which one) and uncheck "connect via PPPoE."

    I also have SBC Yahoo DSL and was setting it up last night. After fiddling with all the settings, this is what I found to work. Email me at spt597@aol.com if I can be of more help. I'm away from home so I can't look up the exact settings at this moment.
     
  7. Error Type -43 macrumors member

    Joined:
    Sep 16, 2003
    #7
    *correction*

    In the drop-down menu of the network prefs choose "SBC Yahoo! DSL" instead of Airport.
     
  8. Rocketmunkee thread starter macrumors newbie

    Joined:
    Jan 13, 2004
    #8
    Thanks everyone! That did the trick. I am up and running on the wireless network highway... or some type of catchy phrase like that.

    Cheers!
     

Share This Page