AirPort Extreme - No auto connect since 10.4.5

Discussion in 'Mac Basics and Help' started by LimeiBook86, Mar 13, 2006.

  1. LimeiBook86 macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #1
    I have three Macs in my house that use the AirPort wireless technology to get online. I've upgraded them all to Mac OS X 10.4.5 a while ago. I first noticed the problem with my Intel iMac. Upon startup it wouldn't connect to a wireless network, I'd have to select it in the menu and connect to it myself. This also happened on my PowerBook and on my brother's iBook.

    I find this odd that it's all happening since the 10.4.5 update. Is anyone else having any problems? I mean it's a slight annoyance and I can deal with it but, it's an issue I'd like to be fixed.

    Any ideas? :confused:
     
  2. Seasought macrumors 65816

    Seasought

    Joined:
    Nov 3, 2005
    #2
    I'm encountering this too. My initial thought is that I need to play around with Keychain Access.
     
  3. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #3
    I had the same problem.

    It took a reformat and not uploading all the airport updates for it to work again.

    Here you go.
     
  4. LimeiBook86 thread starter macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #4
    Oh boy...formating three machines isn't my idea of fun...:(

    It may be a keychain problem...hmmmm :confused:
     
  5. iGary Guest

    iGary

    Joined:
    May 26, 2004
    Location:
    Randy's House
    #5
    I farked around with the keychains, tried to do it manually, do it from System Preferences...my iBook is still fracked up and I can't figure it out. I told the Genius Bar guy that it was an issue, but he was like "Well I can join our network just fine."

    I said "Um, yeah, its an open network, try one with a WEP or WPA as the preferred network and see what happens..."

    "Uh, we don't have one of those..."

    I really dread even going in to our Apple Store anymore.

    I guess we wait until enough people bitch for them to fix it in the next update. Is it just me or is Apple constantly fixing Airport issues? :confused:
     
  6. IanC macrumors regular

    Joined:
    Jan 29, 2005
    Location:
    Essex
    #6
    Same problem here, with my ibook.

    Happans when waking from sleep too.
     
  7. LimeiBook86 thread starter macrumors 604

    LimeiBook86

    Joined:
    May 4, 2002
    Location:
    Go Vegan
    #7
    Yeah they seem to have a lot of updates recently, hopefully the next one will smash this bug. :D
     
  8. calebjohnston macrumors 68000

    calebjohnston

    Joined:
    Jan 24, 2006
    #8
    Strange, I haven't had this problem with my iBook, it's been working normally.

    I hate how people at the genius bars give you those half-assed answers, igary. It's basically a "go away, I don't care" response. I've gotten them before. Grrr.
     
  9. iYooper macrumors member

    Joined:
    Sep 2, 2004
    Location:
    Ironwood
    #9
    My iMac G5 had problems connecting to Apple Extreme, so I downloaded that patch a couple of weeks ago. No problem until this morning! Go figure. I had to re-boot 3 times, and finally got a connection that has been on for an hour so far.
    I think it may have to do with the sleep function. Yesterday, I charged my wife's iPod, and I have to "never" the disk sleep in order to do that. I reset it to sleep in an hour this morning.
    This whole apple extreme/connection problem gets me frustrated! I know the apple extreme is working, cuz my wife's Dell stays connected just fine, as does my MacBook Pro.
     

Share This Page