Airport Extreme Problem (Emac) :(

Discussion in 'PowerPC Macs' started by applefangirl, Apr 18, 2011.

  1. macrumors newbie

    Joined:
    Mar 11, 2011
    Location:
    Massachusetts
    #1
    So, I ordered an Airport Extreme card off Ebay for my Emac. I installed it fine, it's getting a connection and everything, but...the person who sold the Emac to me forgot to take the administrator password off, and the Airport Extreme card can't be activated without it. Is there any way of getting around this? Is there a way to activate the Airport Extreme Card without typing in an administrator password? I am finding this really frustrating as I needed to get this computer connected wirelessly.

    Any help would be appreciated. I have already contacted the seller about this problem, I hope I get a response but it's looking doubtful.
     
  2. macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    If you have a Mac Installation disc, boot from in then in the Utilities menu select the Reset Admin Password.
     
  3. thread starter macrumors newbie

    Joined:
    Mar 11, 2011
    Location:
    Massachusetts
    #3
    Thank you. I feel so silly right now. I figured the problem out myself and it was really simple. I don't know why I didn't just figure it out before.

    I don't have an installation DVD, but all I did was go to system preferences and just change the password. In case anyone else ever has this problem, sometimes it really is just as easy as typing in a new password.

    Anyway, thank you.
     

Share This Page