Airport Extreme Problem!

Discussion in 'Mac Apps and Mac App Store' started by aethier, Mar 5, 2003.

  1. aethier macrumors 6502a

    aethier

    Joined:
    Feb 1, 2003
    Location:
    Montréal, Canada
    #1
    Hello,
    I have an Ibook 500mhz, with an airport 802.11b card. I am using it with an Airport Extreme base station. IT is also connect to a printer. My problem is that it constantly disconnects from the internet (Highspeed connection). It also takes quite sometime to send a print job to the printer.

    I was wandering if any of you have similar problems, or may be abe to helpmy figure this out. Or if it is a common problem that Apple is gonna adress.

    Thanks
    aethier
     
  2. timbloom macrumors 6502a

    timbloom

    Joined:
    Jan 19, 2002
    #2
    Did you install the firmware update for that router yet? It was supposed to fix that problem with the disconnects.
     
  3. aethier thread starter macrumors 6502a

    aethier

    Joined:
    Feb 1, 2003
    Location:
    Montréal, Canada
    #3
    Ummm.... what update do you speak of??? where could you find it??


    aethier
     
  4. aethier thread starter macrumors 6502a

    aethier

    Joined:
    Feb 1, 2003
    Location:
    Montréal, Canada
    #5
    Thanks... i found it too before.. when i posted my reply i wasnt sure what you were talking about then it made sence so i looked at the apple support and it was there

    thanks again
    aethier
     
  5. MrMacMan macrumors 604

    MrMacMan

    Joined:
    Jul 4, 2001
    Location:
    1 Block away from NYC.
    #6
    Re: Airport Extreme Problem!

    HYPERSPEED CONNECTION?

    OMG WHERE DID YOU STEAL THAT FROM?!?!?!?
     

Share This Page