Airport Extreme woes

Discussion in 'Mac Basics and Help' started by Moria, May 27, 2005.

  1. Moria macrumors regular

    Joined:
    May 7, 2005
    Location:
    Glasgow, Scotland
    #1
    OK, I got my Mac Mini yesterday. Setup was a breeze. My network was found fine after I put in the IP settings. But after a while it keeps on dropping the connection. To get it working again I was restarting the Mac and changing it to DHCP then back to manual and it would work. But now it can't even find my network which is coming from my XP Pro PC.

    My old wireless B card worked fine with my laptop so it should work. Any ideas? Could my mobile phone be doing something to the signal of Airport? I've got a Windows Mobile so that's quite likely :p

    Thanks in advanced!

    I'm using 10.4.1. On ad-hoc mode, the other network card is a "B"
     
  2. Dr.Gargoyle macrumors 65816

    Dr.Gargoyle

    Joined:
    Oct 8, 2004
    Location:
    lat: 55.7222°N, long: 13.1971°E
    #2
    is the connection dropped at the XP PC too, or just the Mini?
    If you have a B card in your XP PC and an Airport card in the Mini, I would recommend that you get something like an AirPort Express basestation so you don't have to hook up through the PC.
    I am sure that there are some genious here that can and will help you, but in the long run I would still go for a basestation.
     
  3. Moria thread starter macrumors regular

    Joined:
    May 7, 2005
    Location:
    Glasgow, Scotland
    #3
    It still works fine on both the PC's.

    Just to update, it's working now. I moved (threw) my phone away from the Mac . The xbox is also off now. It's LAN is bridged on the PC with the wireless network. I think it could've been my phone because I turned the Xbox back on and it was still working...
     
  4. Dr.Gargoyle macrumors 65816

    Dr.Gargoyle

    Joined:
    Oct 8, 2004
    Location:
    lat: 55.7222°N, long: 13.1971°E
    #4
    Sounds pretty much like a windows problem... ;)
    I would still consider getting a basestation, especially since you seem to have many computers hooked up through that single B card.
     
  5. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #5
    The Airport Extreme, when accessed via Utilities->Airport Admin Utility, Configure->Airport->Wireless Options... allows you to select "Enable interference robustness".

    Might help.
     
  6. Moria thread starter macrumors regular

    Joined:
    May 7, 2005
    Location:
    Glasgow, Scotland
    #6

    Yeah, it's on my list of things to buy... TFT Monitor, Xbox360 then Wireless Router :p
     

Share This Page